Subject: iSCSI: Changes made from 0.15 to 0.16

From: "Lee Xing" <[email-masked]>
Date: Wed, 11 Sep 2002 15:08:43 -0500

Hi Julian,
 
Could you please tell me all the changes made from 0.15 to 0.16.
 
I downloaded a 0.16 working draft on 8/30/2002 which contains the following changes:  
 
     - Text cleanup
     - ExpDataSN in TM Reassign can use 0 to say "all unacked" data
     - Reorganized the recovery section
 
But I'm not sure if more changes have been added to the 0.16 release version after 8/30/02.
 
Thanks,

Lee Xing
Crossroads Systems, Inc.

---

From: "Julian Satran" <[email-masked]>
Date: Thu, 12 Sep 2002 08:18:48 +0300

Edits and a clarification on task abort and immediate tasks  (chapter 9).

Julo

"Lee Xing" <[email-masked]>
11/09/02 23:08

        To:     Julian Satran/Haifa/IBM@IBMIL
        cc:     <[email-masked]>
        Subject:        iSCSI: Changes made from 0.15 to 0.16

Hi Julian,

I downloaded a 0.16 working draft on 8/30/2002 which contains the 
following changes: 
 
     - Text cleanup
 
But I'm not sure if more changes have been added to the 0.16 release 
version after 8/30/02.
 
Thanks,

Lee Xing
Crossroads Systems, Inc.