Subject: iSCSI:Typo in draft 16?

From: "KRUEGER,MARJORIE (HP-Roseville,ex1)" <[email-masked]>
Date: Wed, 11 Sep 2002 11:03:22 -0700

-----Original Message-----
From: Julian Satran [mailto:[email-masked]]
Sent: Tuesday, September 10, 2002 11:38 PM
To: KRUEGER,MARJORIE (HP-Roseville,ex1)
Cc: [email-masked]; [email-masked]; John Hufferd
Subject: RE: iSCSI:Typo in draft 16

Thanks - Julo 

	"KRUEGER,MARJORIE (HP-Roseville,ex1)" <[email-masked]> 

11/09/02 01:23 

        To:        Julian Satran/Haifa/IBM@IBMIL 
        cc:         
        Subject:        RE: iSCSI:Typo in draft 16 

Oop, forgot to add: 
Is the pagination off?  The first page break seems to come too early, but
maybe that's deliberate. 
  
The indentation got messed up between page 38 and page 39 - the 3rd, 4th 5th
bullets have different indentation from the first two bullets.   

Hi Julian 

Assuming that you make changes due to IETF last call, can you correct this
item?  I think there's a typo in sec. 2.2.6.3.1  "Type "iqn." (iSCSI
Qualified Name)" 

 The 5th bullet items says 

"An optional colon (:), or prefixed string within the character set and 
                      ^^^^^ 
length boundaries that the owner of the domain name deems appropriate. " 
  
I think the ", or" is a typo?  If the string is present, it must be prefixed
by a ":"  The current wording leave the impression that the ":" is optional.

Regards,
Marjorie Krueger
Networked Storage Architecture
Networked Storage Solutions
Hewlett-Packard

---

From: "Julian Satran" <[email-masked]>
Date: Tue, 17 Sep 2002 09:55:03 +0300

Marjorie - except for formatting they are in 17.  Julo

"KRUEGER,MARJORIE (HP-Roseville,ex1)" <[email-masked]>
Sent by: [email-masked]
11/09/02 21:03

        To:     "Ips Reflector (E-mail)" <[email-masked]>
        cc: 
        Subject:        iSCSI:Typo in draft 16?

-----Original Message-----
From: Julian Satran [mailto:[email-masked]]
Sent: Tuesday, September 10, 2002 11:38 PM
To: KRUEGER,MARJORIE (HP-Roseville,ex1)
Cc: [email-masked]; [email-masked]; John Hufferd
Subject: RE: iSCSI:Typo in draft 16

Thanks - Julo 

Oop, forgot to add: 
  
The indentation got messed up between page 38 and page 39 - the 3rd, 4th 
5th bullets have different indentation from the first two bullets.   
Hi Julian 
Assuming that you make changes due to IETF last call, can you correct this 
item?  I think there's a typo in sec. 2.2.6.3.1  "Type "iqn." (iSCSI 
Qualified Name)" 
 The 5th bullet items says 
"An optional colon (:), or prefixed string within the character set and 
                      ^^^^^ 
length boundaries that the owner of the domain name deems appropriate. " 
  
I think the ", or" is a typo?  If the string is present, it must be 
prefixed by a ":"  The current wording leave the impression that the ":" 
is optional. 

Regards,
Marjorie Krueger