Subject: D-H Software Implementation

From: [email-masked]
Date: Sat, 21 Sep 2002 16:34:05 EDT

This is a request - I am looking for a software implementation of Diffie 
Hellman algorithm - commercial or freeware. Any info anyone has in this 
regard will help....thanks in advance, vijay

---

From: Ramana Yarlagadda <[email-masked]>
Date: Sun, 22 Sep 2002 17:18:16 -0700

Hi,

Look at openSSL or GMP library.

---

From: David Wong <[email-masked]>
Date: Mon, 23 Sep 2002 10:30:37 -0400 (EDT)

A very good and efficient implementation is from:
MIRACL http://indigo.ie/~mscott/
which is indeed much better and efficient than
several "commercial" versions.

--- Ramana Yarlagadda <[email-masked]>
> >regard will help....thanks in advance, vijay

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca