Subject: iscsi: DH-CHAP

From: nitin dhingra <[email-masked]>
Date: Wed, 30 Oct 2002 10:49:28 +0000

Has the implementation of DH-CHAP been removed from iScsi??
What all authentication algorithms are being used for inter-op??
Sorry to ask the question a bit late...

Regards,
Nitin Dhingra

---

From: Steve Senum <[email-masked]>
Date: Wed, 30 Oct 2002 09:20:08 -0600

Nitin Dhingra,

DH-CHAP was never in iSCSI, it was just a proposal.

The CHAP protocol is a MUST implement.

Regards,
Steve Senum