Subject: Fw: iSCSI version 19 draft

From: "Julian Satran" <[email-masked]>
Date: Sun, 3 Nov 2002 22:10:01 +0200

On behalf of the team of authors and as part of the IETF-IPS working group 

I submit a draft for immediate publication.

The text and pdf versions can be found at:

http://www.haifa.il.ibm.com/satran/ips/draft-ietf-ips-iscsi-19.txt
http://www.haifa.il.ibm.com/satran/ips/draft-ietf-ips-iscsi-19.pdf

This version completely replaces:

draft-ietf-ips-iscsi-18.txt and pdf

The change marks are relative to version 18 and are ONLY typos and minor 
edits.
All AD concerns and the "nits" where (hopefully) addressed.

Julian Satran - IBM Research Laboratory at Haifa

---

From: "Sukanta Ganguly" <[email-masked]>
Date: Mon, 4 Nov 2002 12:53:58 -0800

The Atlanta IEFT is on the same week as COMDEX. This is going to inhibit the attendance of many (like me) who would like to spend time at Comdex as well as the IETF.
 
Can the ips meeting be scheduled more than once (sometime around thursday or so ) so that poeple like me can make arrangements to attend both?

Thanx
SG

	-----Original Message-----
	From: Julian Satran [mailto:[email-masked]] 
	Sent: Sunday, November 03, 2002 1:10 PM
	To: [email-masked]
	Cc: [email-masked]
	Subject: Fw: iSCSI version 19 draft

	

	The change marks are relative to version 18 and are ONLY typos and minor edits. 
	All AD concerns and the "nits" where (hopefully) addressed.

---

From: [email-masked]
Date: Mon, 4 Nov 2002 17:57:48 -0500

Rescheduling of the ips WG meeting in Atlanta is not possible now -
the IETF schedule of meetings for the week is final at this
point.  Once I get the IPS agenda prepared (soon, in my "copious spare
time"), everyone will see that there will be very little on it -
I don't think we'll need the two hours allocated to us ... but I've
been surprised before.
 
Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953 **NEW**     FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

-----Original Message-----
From: Sukanta Ganguly [mailto:[email-masked]]
Sent: Monday, November 04, 2002 3:54 PM
To: [email-masked]
Subject: RE: iSCSI version 19 draft

The Atlanta IEFT is on the same week as COMDEX. This is going to inhibit the
attendance of many (like me) who would like to spend time at Comdex as well
as the IETF.
 
Can the ips meeting be scheduled more than once (sometime around thursday or
so ) so that poeple like me can make arrangements to attend both?

Thanx
SG