Subject: [Ips] No IPS meeting in Minneapolis

From: [email-masked]
Date: Fri, 10 Oct 2003 15:17:48 -0400

Due to the absence of significant open technical items
to work on, the IP Storage WG will not be meeting in
Minneapolis.  The WG chairs are continuing to work with
our ADs and draft authors on getting our drafts published
as RFCs.

Thanks,
--David (for David & Elizabeth, IPS WG chairs)

----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Mallikarjun C." <[email-masked]>
Date: Fri, 10 Oct 2003 13:06:54 -0700

David,

There are quite a few of us who would like the IPS
WG to approve the iSER and DA I-Ds as official WG
docs - in order to extend iSCSI's capabilities to
be generic RDMA-capable.  To that end, the authors
of these drafts have requested time for presenting
those drafts a short while ago with the co-chairs.
It may have crossed this email on the Net.

While the authors ideally would like a formal
WG meeting for seeking charter enhancements, I can
also see that doing so given the seeming lack of other
agenda items may not be most efficient.  OTOH, I
am afraid that this fact would remain the same
even for the next IETF in Seoul, aside from the
fact that it causes more delay when the authors
believe the drafts are ready for WG consideration.

Could you please recommend the most optimal course
of action to request and enhance the WG charter?

Regards.
--
Mallikarjun

Mallikarjun Chadalapaka
Networked Storage Architecture
Network Storage Solutions
Hewlett-Packard MS 5668
Roseville CA 95747
[email-masked]