Subject: RE: [Ips] No IPS meeting in Minneapolis

From: "Shah, Hemal" <[email-masked]>
Date: Thu, 23 Oct 2003 21:49:07 -0700

I am also in agreement here. I believe that iSER should be made a WG
document.

Hemal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jim
Pinkerton
Sent: Thursday, October 23, 2003 9:37 PM
To: Carrier, John; [email-masked]; [email-masked]
Cc: Mallikarjun C.
Subject: RE: [Ips] No IPS meeting in Minneapolis

I also agree that iSER should be made a WG document. 

David, can you outline the process to do this? 

Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Carrier,
> John
> Sent: Thursday, October 16, 2003 4:41 PM
> To: [email-masked]; [email-masked]
> Cc: Mallikarjun C.
> Subject: RE: [Ips] No IPS meeting in Minneapolis
> 
> Hi David,
> 
> what is the process for getting the iSER and DA I-Ds considered as WG
> documents?  Are there any other new items pending?
> 
> thanks.
> 
> --jc
> 
> 
> > -----Original Message-----
> > From: Mallikarjun C. [mailto:[email-masked]]
> > Sent: Friday, October 10, 2003 1:07 PM
> > To: [email-masked]; [email-masked]
> > Subject: Re: [Ips] No IPS meeting in Minneapolis
> >
> >
> > David,
> >
> > There are quite a few of us who would like the IPS
> > WG to approve the iSER and DA I-Ds as official WG
> > docs - in order to extend iSCSI's capabilities to
> > be generic RDMA-capable.  To that end, the authors
> > of these drafts have requested time for presenting
> > those drafts a short while ago with the co-chairs.
> > It may have crossed this email on the Net.
> >
> > While the authors ideally would like a formal
> > WG meeting for seeking charter enhancements, I can
> > also see that doing so given the seeming lack of other
> > agenda items may not be most efficient.  OTOH, I
> > am afraid that this fact would remain the same
> > even for the next IETF in Seoul, aside from the
> > fact that it causes more delay when the authors
> > believe the drafts are ready for WG consideration.
> >
> > Could you please recommend the most optimal course
> > of action to request and enhance the WG charter?
> >
> > Regards.
> > --
> > Mallikarjun
> >
> > Mallikarjun Chadalapaka
> > Networked Storage Architecture
> > Network Storage Solutions
> > Hewlett-Packard MS 5668
> > Roseville CA 95747
> > [email-masked]
> >
> >
> > --On Friday, October 10, 2003 3:17 PM -0400 [email-masked]
wrote:
> >
> > > Due to the absence of significant open technical items
> > > to work on, the IP Storage WG will not be meeting in
> > > Minneapolis.  The WG chairs are continuing to work with
> > > our ADs and draft authors on getting our drafts published
> > > as RFCs.
> > >
> > > Thanks,
> > > --David (for David & Elizabeth, IPS WG chairs)
> > >
> > > ----------------------------------------------------
> > > David L. Black, Senior Technologist
> > > EMC Corporation, 176 South St., Hopkinton, MA  01748
> > > +1 (508) 293-7953             FAX: +1 (508) 293-7786
> > > [email-masked]        Mobile: +1 (978) 394-7754
> > > ----------------------------------------------------
> > >
> > >
> > > _______________________________________________
> > > Ips mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/ips
> >
> >
> >
> >
> >
> > _______________________________________________
> > Ips mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ips
> >
> 
> _______________________________________________
> Ips mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ips

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Mike Ko <[email-masked]>
Date: Fri, 24 Oct 2003 08:21:37 -0700

I also agree that iSER and DA should be made WG documents and I like to 
know David's view on this.

Mike Ko
IBM Almaden Research
[email-masked]

Sent by:        [email-masked]
To:     "Jim Pinkerton" <[email-masked]>, "Carrier, John" 
<[email-masked]>, <[email-masked]>, <[email-masked]>
cc:     "Mallikarjun C." <[email-masked]> 
Subject:        RE: [Ips] No IPS meeting in Minneapolis

Hemal

-----Original Message-----

Jim

Carrier,

---

From: "Uri Elzur" <[email-masked]>
Date: Fri, 24 Oct 2003 09:39:46 -0700

Let me also voice my support in favor of opening a WG discussion on iSER
/ DA and adopting iSER and DA as WG docs. 

Uri

-----Original Message-----
From: Shah, Hemal [mailto:[email-masked]] 
Sent: Thursday, October 23, 2003 9:49 PM
To: Jim Pinkerton; Carrier, John; [email-masked]; [email-masked]
Cc: Mallikarjun C.
Subject: RE: [Ips] No IPS meeting in Minneapolis

Hemal

-----Original Message-----

Jim

Carrier,
> > also see that doing so given the seeming lack of other agenda items 
> > may not be most efficient.  OTOH, I am afraid that this fact would 
> > remain the same even for the next IETF in Seoul, aside from the
wrote:
> > > to work on, the IP Storage WG will not be meeting in Minneapolis.

> > > The WG chairs are continuing to work with our ADs and draft 
> > > authors on getting our drafts published as RFCs.
> > >
> > > Thanks,

---

From: [email-masked]
Date: Fri, 24 Oct 2003 11:43:38 -0600

I am also in support of making the documents working group documents. 

Pat

-----Original Message-----
From: Uri Elzur [mailto:[email-masked]]
Sent: Friday, October 24, 2003 9:40 AM
To: Shah, Hemal; Jim Pinkerton; Carrier, John; [email-masked];
[email-masked]
Cc: Mallikarjun C.

Uri

-----Original Message-----
From: Shah, Hemal [mailto:[email-masked]] 
Sent: Thursday, October 23, 2003 9:49 PM
To: Jim Pinkerton; Carrier, John; [email-masked]; [email-masked]
Cc: Mallikarjun C.
Subject: RE: [Ips] No IPS meeting in Minneapolis

Hemal

-----Original Message-----

Jim

Carrier,

---

From: [email-masked]
Date: Fri, 24 Oct 2003 16:04:55 -0400

Bill,

> Why do you think adding two deliverables to an existing WG should count
> as a BOF.  Now if the work were completely unrelated to current IPS work
> - I'd agree with you.

Please choose your words more carefully, as your message appears to ascribe
incorrect statements to me.  What I said was that calling a meeting *solely*
to discuss possible new work that is not currently on the IPS WG's approved
program of work could well count as a BOF.  I did *not* say that a BOF
is necessary to add work items because in fact a BOF is not in general
necessary for that purpose.  If the IPS WG had open technical issues in
ongoing work that already justified holding a meeting, it would be a
straightforward matter to add these drafts to the meeting agenda (as will
be done for the RDDP WG meeting, as I noted in a separate message).  OTOH,
a meeting solely to consider possible new work in the absence of open
technical issues in existing WG work items (IMHO) walks like a BOF and
quacks like a BOF ... I hope the distinction is clearer now.

> However saying, we need an RFC to discuss porting
> iSCSI over a new Layer 4 (iSER) with input from an additional WG (RDDP)
> as the Layer 4 protocol - is unrelated is a stretch.  In fact I would
> expect the first thing for an AD to say if there was an iSER BOF is -
> why isn't this in IPS ?  So my question to you is "Why don't you want to
> discuss this work in IPS ?"
>
> I see a rather strong concensus to at least discuss the iSER/DA work in
> the IPS - that would be hard to ignore.  

I'll leave AD decisions and comments to the ADs, but I'll note that
discussion
of this work *is* taking place in IPS (i.e., on the mailing list).  I would
also strongly suggest using the word "interest" rather than "concensus" in
this sort of context.

> If the end result is that you
> want iSCSI to go dormant/shut down - that is fine.  However I think
> there is more work to be done.

As I've already said in a separate message, I think the current focus
of discussion should be on the technical merits of whether and why the
work should be done rather than where it should to be done (e.g.,
extension of IPS WG program of work vs. formation of a new WG vs. ???).

Thanks,
--David