Subject: RE: [Ips] No IPS meeting in Minneapolis

From: "Jim Pinkerton" <[email-masked]>
Date: Thu, 23 Oct 2003 19:36:35 -0700

I also agree that iSER should be made a WG document. 

David, can you outline the process to do this? 

Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Carrier,
> John
> Sent: Thursday, October 16, 2003 4:41 PM
> To: [email-masked]; [email-masked]
> Cc: Mallikarjun C.
> Subject: RE: [Ips] No IPS meeting in Minneapolis
> 
> Hi David,
> 
> what is the process for getting the iSER and DA I-Ds considered as WG
> documents?  Are there any other new items pending?
> 
> thanks.
> 
> --jc
> 
> 
> > -----Original Message-----
> > From: Mallikarjun C. [mailto:[email-masked]]
> > Sent: Friday, October 10, 2003 1:07 PM
> > To: [email-masked]; [email-masked]
> > Subject: Re: [Ips] No IPS meeting in Minneapolis
> >
> >
> > David,
> >
> > There are quite a few of us who would like the IPS
> > WG to approve the iSER and DA I-Ds as official WG
> > docs - in order to extend iSCSI's capabilities to
> > be generic RDMA-capable.  To that end, the authors
> > of these drafts have requested time for presenting
> > those drafts a short while ago with the co-chairs.
> > It may have crossed this email on the Net.
> >
> > While the authors ideally would like a formal
> > WG meeting for seeking charter enhancements, I can
> > also see that doing so given the seeming lack of other
> > agenda items may not be most efficient.  OTOH, I
> > am afraid that this fact would remain the same
> > even for the next IETF in Seoul, aside from the
> > fact that it causes more delay when the authors
> > believe the drafts are ready for WG consideration.
> >
> > Could you please recommend the most optimal course
> > of action to request and enhance the WG charter?
> >
> > Regards.
> > --
> > Mallikarjun
> >
> > Mallikarjun Chadalapaka
> > Networked Storage Architecture
> > Network Storage Solutions
> > Hewlett-Packard MS 5668
> > Roseville CA 95747
> > [email-masked]
> >
> >
> > --On Friday, October 10, 2003 3:17 PM -0400 [email-masked]
wrote:
> >
> > > Due to the absence of significant open technical items
> > > to work on, the IP Storage WG will not be meeting in
> > > Minneapolis.  The WG chairs are continuing to work with
> > > our ADs and draft authors on getting our drafts published
> > > as RFCs.
> > >
> > > Thanks,
> > > --David (for David & Elizabeth, IPS WG chairs)
> > >
> > > ----------------------------------------------------
> > > David L. Black, Senior Technologist
> > > EMC Corporation, 176 South St., Hopkinton, MA  01748
> > > +1 (508) 293-7953             FAX: +1 (508) 293-7786
> > > [email-masked]        Mobile: +1 (978) 394-7754
> > > ----------------------------------------------------
> > >
> > >
> > > _______________________________________________
> > > Ips mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/ips
> >
> >
> >
> >
> >
> > _______________________________________________
> > Ips mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ips
> >
> 
> _______________________________________________
> Ips mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ips

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "bill" <[email-masked]>
Date: Fri, 24 Oct 2003 11:58:47 -0700

I am not sure how I feel about these becoming WG items... However I do
think it warrants a meeting - if only an hour on Tuesday to allow folks
to propose a charter change to include iSER/DA whatever.

We have documents
There appears to be interest based on all of the "me too" e-mails

Seems to be time to discuss this, can we get a meeting scheduled before
the Tuesday deadline ?

Bill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jim
Pinkerton
Sent: Thursday, October 23, 2003 7:37 PM
To: Carrier, John; [email-masked]; [email-masked]
Cc: Mallikarjun C.
Subject: RE: [Ips] No IPS meeting in Minneapolis

Jim

Carrier,
> > also see that doing so given the seeming lack of other agenda items 
> > may not be most efficient.  OTOH, I am afraid that this fact would 
> > remain the same even for the next IETF in Seoul, aside from the
wrote:
> > > to work on, the IP Storage WG will not be meeting in Minneapolis.

> > > The WG chairs are continuing to work with our ADs and draft 
> > > authors on getting our drafts published as RFCs.
> > >
> > > Thanks,