Subject: [Ips] target device

From: Alberto Alesina <[email-masked]>
Date: Tue, 18 Nov 2003 00:54:27 -0800 (PST)

hello,
i am new to iSCSI and have a basic question about iSCSI - how would the initiator know about the disk capacity of the target devices (to calculate the maximum logical block address) ?  is this part of the iSCSI protocol?
 
thanks a lot....
alberto alesina

---------------------------------
Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard

---

From: [email-masked]
Date: Tue, 18 Nov 2003 10:45:30 -0700

Things such as this are all in the SCSI protocol rather than the iSCSI protocol. That way they are common to all SCSI and not dependant on the underlying transport (transport in SCSI terms rather than IETF usage of the word, e.g. iSCSI, Fibre Channel, SAS).

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Alberto Alesina
Sent: Tuesday, November 18, 2003 12:54 AM
To: [email-masked]
Subject: [Ips] target device

hello,
 
thanks a lot....
alberto alesina

  _____  

Do you Yahoo!?
Protect  <http://antispam.yahoo.com/whatsnewfree> your identity with Yahoo! Mail AddressGuard