Subject: [Ips] iSCSI: connection reinstatement

From: "Eddy Quicksall" <[email-masked]>
Date: Sat, 13 Dec 2003 08:53:12 -0500

If I have only one connection in a session and the logout is for only the connection, is 5.3.4 and 10.14 (9th paragraph) saying that the initiator can:

1) logout the connection only (on a single connection session)
2) later log in using the same ISID-TSIH-CID combination to re-instate the connection?

If so, how long does the target need to keep the session information?

Eddy

---

From: Julian Satran <[email-masked]>
Date: Mon, 15 Dec 2003 00:59:13 +0200

[email-masked] wrote on 13/12/2003 15:53:12:

> If I have only one connection in a session and the logout is for only 
> the connection, is 5.3.4 and 10.14 (9th paragraph) saying that the 
> initiator can:
> 
Yes - although if no tasks are outstanding ... 
> If so, how long does the target need to keep the session information?
Time2Retain