Subject: [Ips] iSCSI: Retransmitting R2T pdus

From: "Ken Sandars" <[email-masked]>
Date: Fri, 23 Jan 2004 10:55:07 -0000

Hi everyone,

When can/should a target resend an R2T rather than use a recovery R2T?

I suspect the answer is only in response to a R2T SNACK request. However
section 6.8 talks about proactive retransmission of R2T's by the target,
so I'm not clear on this.

TIA,
Ken Sandars
Elipsan UK

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Julian Satran <[email-masked]>
Date: Sun, 25 Jan 2004 05:40:51 +0200

> so I'm not clear on this.
Correct - in response to a SNACK.
Recovery R2T are meant to recover outgoing data.