Subject: [Ips] [iSCSI] Usage of ISID in discovery session

From: "Lakshmi Ramasubramanian" <[email-masked]>
Date: Thu, 19 Feb 2004 18:12:46 -0800

What is the rule for picking ISIDs for discovery sessions?  Since there
is no target can any ISID be used?  Or do we need to be aware of other
discovery sessions and not reuse the ISID ?

thanks!
 -lakshmi

---

From: "Mallikarjun C." <[email-masked]>
Date: Fri, 20 Feb 2004 17:04:46 -0800

I am not sure I see the need for multiple discovery
sessions from the same initiator to a given iSCSI service
access point unless I'm missing something.

If you're, OTOH, including the TargetName key and
thus establishing session to a specific TPG of a target,
the standard "no duplicate I_T nexus" rule applies - but
again, I don't see the need for multiple discovery
sessions in this case either.

Finally, I don't think one initiator needs to worry about
the ISIDs of discovery sessions from other initiator network
entities.

-- 
Mallikarjun

Mallikarjun Chadalapaka
Networked Storage Architecture
Network Storage Solutions
Hewlett-Packard MS 5668
Roseville CA 95747
cbm [at] rose.hp.com

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips