Subject: RE: [Ips] March 2004 Status of Drafts

From: [email-masked]
Date: Mon, 22 Mar 2004 17:36:47 -0500

I thought this answer to a private inquiry would be of general interest.

> Is there any way you could add to this some estimates of time to
> publication, for those things in the RFC Editor queue?  For example,
> iSCSI has been there for a long time now, and I'm sure lots of people
> would like to know how much longer.

The biggest delay with iSCSI has been clearing dependencies - they're
all cleared now and the WG chairs are starting to see authors' 48 hour
notices on some of the drafts that have to be published with iSCSI,
so iSCSI shouldn't be too much longer now.  Beyond that, I don't know
how to estimate time for a draft to remain in the RFC Editor queue.

> Alternatively or additionally, for things in the queue, are they
> waiting for dependencies?  I think iSCSI was for a while (the crypto
> stuff) -- is it still?  Has there been *any* progress?

Yes, all dependencies have been cleared for iSCSI.  The principle
remaining dependencies are that FCIP depends on FCIP-SLP, and iFCP
depends on iSNS - both FCIP-SLP and iSNS are on the AD's plate
headed back to the IESG.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Julian Satran <[email-masked]>
Date: Tue, 23 Mar 2004 10:57:43 +0200

iSCSI has also entered 48h - the RFC number is 3720 - julo

[email-masked] 
Sent by: [email-masked]
23/03/04 00:36

To
[email-masked]
cc

Subject
RE: [Ips] March 2004 Status of Drafts

Thanks,
--David