Subject: Re: [Ips] iSCSI RFCs published!

From: "sunzen.w" <[email-masked]>
Date: Tue, 11 May 2004 11:19:9 +0800

hi,
  At the beginning of abstract of RFC 3720, 
  "This document describes a transport protocol for Internet Small
   Computer Systems Interface (iSCSI) that works on top of TCP. "	
  
  a transport protocol for iSCSI? It seems unlogical.

sunzen

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Mallikarjun C." <[email-masked]>
Date: Fri, 14 May 2004 11:10:21 -0700

Yes, it is unfortunately incorrect.  We have to fix it some other time. 
    It should be a "transport protocol for SCSI".  The reviewers missed 
this error introduced in the RFC process.
-- 
Mallikarjun

Mallikarjun Chadalapaka
Networked Storage Architecture
Network Storage Solutions
Hewlett-Packard MS 5668
Roseville CA 95747
cbm [at] rose.hp.com

---

From: "sunzen.w" <[email-masked]>
Date: Sun, 16 May 2004 20:29:7 +0800

God!
The response arrives at last.
 
sunzen