Subject: [Ips] multiple iSCSI sessions

From: Alberto Alesina <[email-masked]>
Date: Thu, 20 May 2004 23:02:19 -0700 (PDT)

Hi all,
 
- Can there be two different iSCSI sessions from different iSCSI initiator ports to the same iSCSI target port (i.e. same target node + portal group tag)?
 
- Can two different iSCSI sessions from different iSCSI initiator ports carry commands for the *same*  LUN within an iSCSI target node?
 
- Can the same LUN be in two different iSCSI target nodes?
 
Thanks a lot for any clarifications..
 
Alberto  

---------------------------------
Do you Yahoo!?
Yahoo! Domains - Claim yours for only $14.70/year

---

From: Julian Satran <[email-masked]>
Date: Fri, 21 May 2004 18:24:10 -0400

in text - julo

[email-masked] wrote on 21/05/2004 02:02:19:

> Hi all,
> 
> - Can there be two different iSCSI sessions from different iSCSI 
> initiator ports to the same iSCSI target port (i.e. same target node
> + portal group tag)?
> 

yes
 
> - Can two different iSCSI sessions from different iSCSI initiator 
> ports carry commands for the *same*  LUN within an iSCSI target node?
> 

I assume you mean "same LU"  as LUN is the "LU number" and the same LU may 
have different LUNs in different I_T nexi (different sessions in iSCSI)
The response is yes.

> - Can the same LUN be in two different iSCSI target nodes?

See clarification above - yes if LU is what you meant