Subject: RE: [Ips] reg., bidirectional command

From: "Elliott, Robert (Server Storage)" <[email-masked]>
Date: Fri, 21 May 2004 08:57:13 -0500

So far:

1. The XDWRITEREAD command in SBC-2 (block commands)
2. All commands in OSD (object based storage device commands)

See http://www.t10.org/drafts.htm for the latest T10 committee working
drafts of those standards.

--
Rob Elliott, [email-masked]
Hewlett-Packard Industry Standard Server Storage Advanced Technology
https://ecardfile.com/id/RobElliott

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Bhaskar
> Sent: Friday, May 21, 2004 3:45 AM
> To: [email-masked]
> Subject: [Ips] reg., bidirectional command
> 
> 
> Hi,
> 
> Can any one give an example where bidirectional commands can be used.
> 
> regards
> Bhaskar
> 
> _______________________________________________
> Ips mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ips
> 

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Pat LaVarre <[email-masked]>
Date: 21 May 2004 09:15:38 -0600

> > Can any one give an
> > example where bidirectional commands can be used.
>
> So far:
> 

Bidirectional is not sharply limited in Out bytes, yes?

Popular Command Out byte length limits for various kinds of SCSI include
x 0C 10 FF 104 107 3E8 (equal to decimal 12 16 255 300 303 1000).

Pat LaVarre