Subject: [Ips] scsi target mode

From: ulka vaze <[email-masked]>
Date: Tue, 28 Sep 2004 22:41:17 -0700 (PDT)

Hi all,
I have few questions  regarding SCSI target mode and i
am posting here because lot of scsi experts are here.
1.When scsi hba is configured in target mode will it
expose single LU to initiator on the other host?
2.My set up is like this:
I have connected scsi controller configured in target
mode and initiator on the other host pc and both are
connected by scsi cable.What type of device initiator
will find?
3.If i connect the multiple scsi disks on the target
machine through another controller  which i want to
expose to initiator how should i go about it?
4.how does initiator finds multiple LU's on target
device?
THanks,
ulka

_______________________________
Do you Yahoo!?
Declare Yourself - Register online to vote today!
http://vote.yahoo.com

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Eddy Quicksall" <[email-masked]>
Date: Wed, 29 Sep 2004 08:34:10 -0400

I would suggest going to another reflector for these types of questions as
some are HBA related and none are iSCSI related. Try
www.experts-exchange.com.

Eddy