Subject: [Ips] setting StatSN in a data pdu

From: "Eddy Quicksall" <[email-masked]>
Date: Sat, 2 Oct 2004 11:51:11 -0400

Section 3.5.1.5 says "In addition, StatSN is carried by the Data-In PDUs."

But 10.7.3 says "The fields StatSN, Status, and Residual Count only have meaningful content if the S bit is set to 1"

I believe section 3.5.1.5 should say "In addition, when the S bit is set StatSN is carried by the Data-In PDUs."

Eddy

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Eddy Quicksall" <[email-masked]>
Date: Tue, 5 Oct 2004 17:52:30 -0400

Julian or Mallikarjun,

I didn't see a response to this.

Eddy
  ----- Original Message ----- 
  From: Eddy Quicksall 
  To: [email-masked] 
  Sent: Saturday, October 02, 2004 11:51 AM
  Subject: [Ips] setting StatSN in a data pdu

   
   
  Eddy

------------------------------------------------------------------------------

---

From: "Mallikarjun C." <[email-masked]>
Date: Wed, 06 Oct 2004 18:17:19 -0700

Eddy, yes, what you suggest is more accurate.
-- 
Mallikarjun

Mallikarjun Chadalapaka
Networked Storage Architecture
Network Storage Solutions
Hewlett-Packard MS 5668
Roseville CA 95747
cbm [at] rose.hp.com

Eddy Quicksall wrote:

>     *From:* Eddy Quicksall
>     <mailto:[email-masked]>
>     *To:* [email-masked] <mailto:[email-masked]>
>     *Sent:* Saturday, October 02, 2004 11:51 AM
>     *Subject:* [Ips] setting StatSN in a data pdu
> 
>     But 10.7.3 says "The fields StatSN, Status, and Residual Count only
>     have meaningful content if the S bit is set to 1"
>      
>     I believe section 3.5.1.5 should say "In addition, when the S bit is
>     set StatSN is carried by the Data-In PDUs."
>      
>     Eddy
> 
>     ------------------------------------------------------------------------
> 
> ------------------------------------------------------------------------
>