Subject: [Ips] IPS and RDDP meeting times in November

From: [email-masked]
Date: Thu, 14 Oct 2004 16:18:02 -0600

David,

It is getting close to the IETF meeting and once again it is a challenge for us storage types as T10 is the same week. Any progress on getting IPS and RDDP scheduled for early in the week (Monday) so we can multiplex?

By the way, it looks like the same thing occurs again in March 05. Also March 2005 is still showing as TBD location for IETF. Is there a location yet?

Regards,
Pat

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Allison Mankin <[email-masked]>
Date: Thu, 14 Oct 2004 16:27:58 -0700

Pat, IPS folks,

Your Chairs asked me to ensure that the WG can meet on Monday, 
and I've committed to making sure it stays there.

About the problem with T10 meeting dates and IETF meeting dates,
recurring in March 2005, one problem is that the T10 and T11 
meetings haven't found their way onto past conflicts calendars...

(sorry)

There's a conflicts calendar under construction now, for as far
out as we can go, so could people send me the important dates 
to avoid from the IPS point of view?  Other meetings for the
meeting planners to be aware of are welcome as well.

There are no assurances of avoiding all the conflicts, but it
helps to start with enough info.

Allison

---

From: Julian Satran <[email-masked]>
Date: Sat, 16 Oct 2004 08:27:57 +0200

Supercomputing is another one the IETF as a whole may not want to overlap 
with (this year it does). Julo

Allison Mankin <[email-masked]> 
Sent by: [email-masked]
15/10/04 01:27

To
[email-masked]
cc
[email-masked], [email-masked], [email-masked], 
[email-masked]
Subject
Re: [Ips] IPS and RDDP meeting times in November

Pat, IPS folks,

(sorry)

Allison