Subject: [Ips] maxcmdsn during discovery sessions?

From: David Weibel <[email-masked]>
Date: Fri, 19 Nov 2004 13:33:28 -0700

We encountered a target that always returns a MaxCmdSn = 0 during
a discovery session.  Is CmdSn windowing not required during discovery
sessions when sending Text Requests?  I haven't found anything in the
RFC to suggest cmdsn is only for discovery sessions.

Thanks for any pointers.

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: William Studenmund <[email-masked]>
Date: Mon, 22 Nov 2004 09:04:23 -0800

> RFC to suggest cmdsn is only for discovery sessions.

Sounds like a buggy target. I am aware of nothing in the spec that 
limits command windowing to only non-discovery sessions.

Take care,

Bill