Subject: [Ips] copyright notice

From: "Eddy Quicksall" <[email-masked]>
Date: Wed, 3 Nov 2004 09:55:48 -0500

I want to do cut and past's from RFC 3720 to some work I'm doing for FAIS (T11.5). But there is a copyright notice in 3720.

Is it legal for me to do the cut and past's? If so, should I use some particular notation that it came from RFC 3720?

Eddy

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: [email-masked]
Date: Wed, 3 Nov 2004 10:56:55 -0700

Not sure this is helpfull or not...

Why would a reference with a  pointer to 3720 work ?

I am not a lawyer (nor do I play one on TV) so I won't advise you on
what  consitutes fair use

Bill

> -------- Original Message --------
> Subject: [Ips] copyright notice
> From: "Eddy Quicksall" <[email-masked]>
> Date: Wed, November 03, 2004 6:55 am
> To: [email-masked]
>