Subject: [Ips] iscsi opcode 0x33

From: ulka vaze <[email-masked]>
Date: Fri, 26 Nov 2004 00:09:29 -0800 (PST)

Hi all:
i am testing my iscsi target with microsoft initiator
.When i do data transfer of large files(say above 2MB)
microsoft initiator sends opcode 0x33 and sometimes
0x49.What is meaning of these opcodes?
Does any one know?
Pl reply as i am badly stuck up here.
thanks
ulka

__________________________________ 
Do you Yahoo!? 
The all-new My Yahoo! - What will yours do?
http://my.yahoo.com 

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: [email-masked]
Date: Mon, 29 Nov 2004 10:24:23 -0500

Ulka,

This is really not an appropriate forum for debugging
your target implementation.  Please work directly with
Microsoft for support in using their iSCSI initiator.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of ulka vaze
> Sent: Friday, November 26, 2004 3:09 AM
> To: [email-masked]
> Subject: [Ips] iscsi opcode 0x33
> 
> Hi all: