Subject: [Ips] Update StatSN after sending a Reject PDU

From: Gwendal Grignou <[email-masked]>
Date: 30 Nov 2004 17:55:13 -0800

Hello,

I am wondering if the target must increase the connection StatSN after
sending a reject PDU.

In the RFC, it is stated

10.17.3 StatSN, ExpCmdSN and MaxCmdSN 
These fields carry their usual values and are not related to the
rejected command

It is not clear to me if StatSN must be incremented after sending the
PDU or not. I would say no, but I would like a confirmation.

Thank you,

Gwendal.

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Buck Landry" <[email-masked]>
Date: Tue, 30 Nov 2004 20:37:13 -0600

The final RFC 3720 10.17.3 (as opposed to draft20) states pretty clearly
"StatSN is advanced after a Reject."

I believe the full text says,
10.17.3.  StatSN, ExpCmdSN and MaxCmdSN

   These fields carry their usual values and are not related to the
   rejected command. StatSN is advanced after a Reject.
<<<

Hope this helps,
--buck

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Gwendal Grignou
Sent: Tuesday, November 30, 2004 7:55 PM
To: [email-masked]
Subject: [Ips] Update StatSN after sending a Reject PDU

Hello,

In the RFC, it is stated

Thank you,

Gwendal.