Subject: [Ips] iSCSI: redirection of a discovery session

From: "Eddy Quicksall" <[email-masked]>
Date: Wed, 2 Mar 2005 10:25:53 -0500

1 - Redirection - indicates that the initiator must take further

          action to complete the request.  This is usually due to the

          target moving to a different address.  All of the redirection

          status class responses MUST return one or more text key

          parameters of the type "TargetAddress", which indicates the

          target's new address. 

Does this mean that a discovery session can't be redirected?

Eddy

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Eddy Quicksall" <[email-masked]>
Date: Sat, 5 Mar 2005 19:16:05 -0500

I think this is true, but can you please confirm my understanding?

Eddy

----- Original Message ----- 
From: Eddy Quicksall 
To: [email-masked] 
Sent: Wednesday, March 02, 2005 10:25 AM
Subject: [Ips] iSCSI: redirection of a discovery session

          target's new address. 

Eddy

--------------------------------------------------------------------------------