Subject: [Ips] Virtualied Labs

From: "Mohammed Awad" <[email-masked]>
Date: Tue, 26 Apr 2005 15:31:47 +0200

Dear All,
 
I'm a new member here. The main reason I'm here is that I intend to
select the IP storage as my new PhD subject which I'm preparing
nowadays. Unfortunately, in our university we don't have adequately
furnished labs. So before I go forth and make the choice, could anybody
tell me whether there exists some software or tools that can adequately
virtualize networked storage environments so that I can do the
experiments and test benchmarks without the need for real labs.
 
Thanks
Mohammad Awad.
_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Mohammed Awad" <[email-masked]>
Date: Thu, 28 Apr 2005 05:43:35 +0200

Dear Vikas,
 
Your offer to help is very kind of you. I feel that you are going to be of great importance to me since your expertise lies exactly within my scope of interest. I'll be glad if you you could have the time to answer these question for me:
- Do you think tha FCIP will take over iSCSI in the next couple of years. In other words, do you think that iSCSI is about to be an old fashion and therefore I better try to do my research with the FCIP?
 
Thanks,
Mohammad

	-----Original Message----- 
	From: Aggarwal, Vikas (OFT) [mailto:[email-masked]] 
	Sent: Wed 4/27/2005 3:17 PM 
	To: Mohammed Awad 
	Cc: 
	Subject: RE: [Ips] Virtualied Labs

	I wud be interested in may be helping out or learnining just for fun.

	As I am working on XEN and worked on Storage fibre channel  and little bit on iscsi-linux.

	Some people are developing open source iscsi disk array enterprise.

	-vikas

  _____  

	From: Mohammed Awad [mailto:[email-masked]] 
	Sent: Wednesday, April 27, 2005 2:34 AM
	To: Aggarwal, Vikas (OFT)
	Subject: RE: [Ips] Virtualied Labs

	Thanks a lot.

	Regards,

	Mohammad

	-----Original Message-----
	From: Aggarwal, Vikas (OFT) [mailto:[email-masked]] 
	Sent: Tuesday, April 26, 2005 3:56 PM
	To: Mohammed Awad
	Subject: RE: [Ips] Virtualied Labs

	1.       Vmware . u have to pay 150$ per license

	2.       free virtualization product::::  www.xensource.com <http://www.xensource.com/>  . U can expremient with linux 

  _____  

	From: [email-masked] [mailto:[email-masked]] On Behalf Of Mohammed Awad
	Sent: Tuesday, April 26, 2005 9:32 AM
	To: [email-masked]
	Subject: [Ips] Virtualied Labs

	Dear All,

	I’m a new member here. The main reason I’m here is that I intend to select the IP storage as my new PhD subject which I’m preparing nowadays. Unfortunately, in our university we don’t have adequately furnished labs. So before I go forth and make the choice, could anybody tell me whether there exists some software or tools that can adequately virtualize networked storage environments so that I can do the experiments and test benchmarks without the need for real labs.

	Thanks

	Mohammad Awad.