Subject: [Ips] First Burst Length vs disconnect-reconnect mode page's FIRST BURST SIZE

From: "Eddy Quicksall" <[email-masked]>
Date: Thu, 5 May 2005 18:46:34 -0400

The disconnect-reconnect mode page says:
The FIRST BURST SIZE field specifies the maximum amount of data that may be transferred to the target port for a command along with the command.

What I'm wondering is ... does "along with the command" in iSCSI terms mean the area covered by all unsolicited data (FirstBurstLength) or does it mean just the immediate data?

Eddy
_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Julian Satran <[email-masked]>
Date: Thu, 5 May 2005 21:38:30 -0500

All unsolicited data - Julo

"Eddy Quicksall"
<[email-masked]>

Sent by: [email-masked]

05/05/2005 17:46

To

<[email-masked]>

cc

Subject

[Ips] First Burst Length vs disconnect-reconnect
mode page's FIRST        BURST SIZE

The FIRST BURST SIZE field
specifies the maximum amount of data that may be transferred to the target
port for a command along with the command.

What I'm wondering is ... does "along
with the command" in iSCSI terms mean the area covered by all unsolicited
data (FirstBurstLength) or does it mean just the immediate data?

Eddy_______________________________________________

Ips mailing list

[email-masked]