Subject: [Ips] MPA and iSER: Standards Track

From: [email-masked]
Date: Thu, 12 May 2005 14:15:18 -0400

I've corresponded with the Transport Area Director for
the RDDP WG (Jon Peterson), and the resulting agreement
is that the RFC standards track is appropriate for MPA
and hence also iSER, so the initial status that will be
requested for both will be Proposed Standard RFC.
Many thanks for everyone's patience with the necessity
of deferring this decision until after MPA's WG Last Call.

As for status/schedule of the RDDP drafts - they've all
passed WG Last Call, and so authors should be making sure
that the latest versions respond to all Last Call comments
and satisfy everything in the ID Checklist:

http://www.ietf.org/ID-Checklist.html

Courtesy of my day job's bad habit of interfering with
IETF work, I expect to be getting to double-checking this
and submitting the RDDP drafts to our AD (Jon) and the
IESG towards the end of this month.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Jim Pinkerton" <[email-masked]>
Date: Thu, 12 May 2005 23:37:17 -0700

Yow!!!!

Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Thursday, May 12, 2005 11:15 AM
> To: [email-masked]; [email-masked]
> Subject: [Ips] MPA and iSER: Standards Track
> 
> I've corresponded with the Transport Area Director for the 
> RDDP WG (Jon Peterson), and the resulting agreement is that 
> the RFC standards track is appropriate for MPA and hence also 
> iSER, so the initial status that will be requested for both 
> will be Proposed Standard RFC.
> Many thanks for everyone's patience with the necessity of 
> deferring this decision until after MPA's WG Last Call.
> 
> Courtesy of my day job's bad habit of interfering with IETF 
> work, I expect to be getting to double-checking this and 
> submitting the RDDP drafts to our AD (Jon) and the IESG 
> towards the end of this month.
> 
> Thanks,
> --David