Subject: [Ips] target/initiator device

From: "Eddy Quicksall" <[email-masked]>
Date: Fri, 1 Jul 2005 14:43:48 -0400

How does iSCSI work as a target/initiator device? i.e., iSCSI has different types of names for the initiator and target names but paragraph 4.7.3 in SAM 3 appears to need a common name between the two.

Eddy

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Julian Satran <[email-masked]>
Date: Sat, 2 Jul 2005 10:26:26 +0300

Eddy,

Bassically iSCSI is using SAM2 as reference.
However the name types for iSCSI initiator and target are not different.

And since SAM3 has separate initiator
port and target port in a combined device the same iSCSI name CAN be used
for naming both ports using the iSCSI naming conventions for ports.

Julo

"Eddy Quicksall"
<[email-masked]>

Sent by: [email-masked]

01/07/2005 21:43

To

<[email-masked]>

cc

Subject

[Ips] target/initiator device

How does iSCSI work as a target/initiator device? i.e.,
iSCSI has different types of names for the initiator and target names but
paragraph 4.7.3 in SAM 3 appears to need a common name between the two.

Eddy_______________________________________________

Ips mailing list

[email-masked]