Subject: [Ips] Resignation as chair

From: [email-masked]
Date: Mon, 1 Aug 2005 10:58:26 -0700

Hello all,

I am sorry to inform the group that due to a change in responsibilities at
my company, I am resigning as chair of the IPS working group.

Thanks to everyone that has participated and helped me over the last several
years, especially David Black, who will continue as chair.

Elizabeth Rodriguez

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Allison Mankin <[email-masked]>
Date: Sat, 06 Aug 2005 14:58:47 -0700

Elizabeth,

This should have been answered a bit quicker, but IETF
was busy.   I'm sorry you didn't get to Paris for the
group to give you a big goodbye hum or some such, but
anyway here is a group Thank You.  You did a wonderful
job in the co-chairship.  Thank you for your
insighful and hard work, and best of luck with your
new activities.

Allison