Subject: [Ips] can't send but can receive ietf mail

From: "Eddy Quicksall" <[email-masked]>
Date: Fri, 19 Aug 2005 17:46:17 -0400

I have a colleague that receives ietf reflector may but can't send. He says he gets a bounce saying something like "a mail is being sent from non-member to member only alias, it cannot be accepted" (may not be the exact words).

Can someone suggest what my colleague should do?

Eddy

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: [email-masked]
Date: Sat, 20 Aug 2005 14:46:24 -0400

Eddy,
 
He should subscribe to the mailing list using the email address he actually
sends email from (what is actually in the From: line of his emails).  The
"bounces" are not rejections - if he reads them carefully, he'll discover
that his emails are being held until the list moderator (yours truly) can
examine and approve them.
 
Thanks,
--David
---------------------------------------------------- 
David L. Black, Senior Technologist 
EMC Corporation, 176 South St., Hopkinton, MA  01748 
+1 (508) 293-7953             FAX: +1 (508) 293-7786 
[email-masked]        Mobile: +1 (978) 394-7754 
---------------------------------------------------- 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Eddy
Quicksall
Sent: Friday, August 19, 2005 5:46 PM
To: [email-masked]
Subject: [Ips] can't send but can receive ietf mail

I have a colleague that receives ietf reflector may but can't send. He says
he gets a bounce saying something like "a mail is being sent from non-member
to member only alias, it cannot be accepted" (may not be the exact words).

Eddy