Subject: [Ips] RSCN equivalent in iSCSI

From: "Eddy Quicksall" <[email-masked]>
Date: Mon, 14 Nov 2005 14:09:26 -0500

Is there a Fibre Channel RSCN equivalent for iSCSI (perhaps in iSNS)?

e.g., FibreChannel has an RSCN mechanism
whereby an Nx_Port can Register to be Notified of events that indicate a
State Change (hence the "R" "S" "C" and "N" in the "RSCN" name) possibly
affecting information the Nx_Port previously obtained.

Eddy

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: William Studenmund <[email-masked]>
Date: Mon, 14 Nov 2005 11:28:01 -0800

> affecting information the Nx_Port previously obtained.

I believe that the iSNS SCN functionality is what you want.

Since I don't know FC well, I'm not 100% sure, but SCN does tell a 
device when things change.

Take care,

Bill