Subject: [Ips] mib document is "not found"

From: [email-masked]
Date: Wed, 21 Dec 2005 16:49:33 -0700

I got the following announcement but when I go to download the document, it the website says it is not found. I got the same behavior when I used the link in the message and when I went in through the internet-drafts data base interface entry.
Pat

---------------------------------------------------------------------
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, December 21, 2005 12:50 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Ips] I-D ACTION:draft-ietf-ips-scsi-mib-08.txt 

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Storage Working Group of the IETF.

	Title		: Definition of Managed Objects for SCSI Entities
	Author(s)	: M. Hallak, et al.
	Filename	: draft-ietf-ips-scsi-mib-08.txt
	Pages		: 95
	Date		: 2005-12-21
	
This memo defines a portion of the Management Information Base (MIB),
   for use with network management protocols in the Internet community.
   In particular it describes managed objects for Small Computer System
   Interface (SCSI) entities, independently of the interconnect
   subsystem layer.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ips-scsi-mib-08.txt

To remove yourself from the I-D Announcement list, send a message to [email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: [email-masked]
Date: Tue, 27 Dec 2005 09:12:29 -0500

Pat,

Thanks for noticing this - it's been corrected, and the secretariat
gets extra credit for reposting the document on Christmas Eve.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Wednesday, December 21, 2005 6:50 PM
> To: [email-masked]
> Subject: [Ips] mib document is "not found"
> 
> I got the following announcement but when I go to download 
> the document, it the website says it is not found. I got the 
> same behavior when I used the link in the message and when I 
> went in through the internet-drafts data base interface entry.
> Pat
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message.