Subject: [Ips] SCSI MIB update

From: [email-masked]
Date: Fri, 20 Jan 2006 12:10:40 -0500

There is one more version of the SCSI MIB coming (-09).

In addition to the revised security considerations text
that was previously posted to the list, and a bunch of
editorial changes (mostly reference cleanup), there are
two additional technical changes that will be made:

- A MIB object will be added to represent SAS as a
	SCSI transport.  This was an oversight that the
	GenART reviewer caught.
- Implementation of the 64-bit counter objects for SCSI
	commands will be mandatory for speeds of 4
	Gigabits/sec and above because it is theoretically
	possible to roll over a 32 bit counter in about
	an hour at 5 Gigabits/sec with back-to-back 512
	byte operations.

If there are any concerns about these items, please
post them ASAP.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Keith McCloghrie <[email-masked]>
Date: Fri, 20 Jan 2006 10:12:20 -0800 (PST)

> 	SCSI transport.  This was an oversight that the

At the risk of being overly pedantic, the addition (as I understand it)
will be an OBJECT-IDENTITY, which is the assignment of a new OID for
use as the *value* of a MIB object such as the existing scsiTransportType.

Keith.