Subject: RE: [Ips] ips WG *will* meet in Dallas

From: [email-masked]
Date: Fri, 3 Feb 2006 14:58:08 -0500

Oops, forgot an agenda item for Dallas:
	- iSNS MIB (discussion of newly reduced functionality scope).

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Black, David
> Sent: Thursday, February 02, 2006 8:26 PM
> To: [email-masked]
> Subject: [Ips] ips WG *will* meet in Dallas
> 
> The IP Storage WG will meet in Dallas at the IETF meetings
> during the week of March 19th.  The topics I know about
> for the agenda are:
> 	- iSCSI Implementers Guide (anything and everything)
> 	- David Wysochanski's forthcoming iSCSI X# key draft
> 
> Any remaining time will be used to start a very preliminary
> discussion of what to do about the IETF Security Area's request
> that plans be made to eliminate all uses of MD5 from IETF
> protocols in the not-too-distant future.  Anyone else who
> wants agenda time should to send me email with a topic,
> Internet-Draft name and time estimate.
> 
> NOTE: Before anyone gets excited, there is no reason to
> believe that iSCSI has any security issues courtesy of
> its use of MD5 (e.g., CHAP is ok as there is no indication
> that anyone is close to inverting MD5), with the possible
> exception of MD5 in certificate signatures for IPsec (don't
> do that - at least use SHA-1), which is an issue for the
> pkix WG to address.  This is about good engineering practice
> (MD5 has known flaws, it will only get worse, not better,
> so it's time to think about migrating to sounder technology).
> 
> Thanks,
> --David (ips WG chair)
> ----------------------------------------------------
> David L. Black, Senior Technologist
> EMC Corporation, 176 South St., Hopkinton, MA  01748
> +1 (508) 293-7953             FAX: +1 (508) 293-7786
> [email-masked]        Mobile: +1 (978) 394-7754
> ----------------------------------------------------
> 
> _______________________________________________
> Ips mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ips
> 

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: David Wysochanski <[email-masked]>
Date: Tue, 21 Feb 2006 12:33:50 -0500

Does IPS have a day and/or timeslot yet?
(didn't see it on the current IETF draft agenda)

Thanks.