Subject: [Ips] Draft status update

From: [email-masked]
Date: Tue, 2 May 2006 19:34:07 -0400

I just sent a note to the RDDP list indicating that the
RDDP protocol drafts should enter IETF Last Call in May.
iSER and DA have to wait for these drafts - I hope to
get them to IETF Last Call in June (assuming the authors
can revise them rapidly once I have the comments that
need attention).  I'm going to guess that IESG review
for approval probably won't be until after the Montreal
meetings, but we might get lucky and get this done
before.

David W - you're clear to submit the draft-ietf-ips-...-00
version of your implementation version key draft, based
on list discussion - please produce that and submit it
with that form of name so it'll appear as an official
WG draft.

Thanks,
--David (ips WG chair)
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: David Wysochanski <[email-masked]>
Date: Wed, 03 May 2006 09:14:15 -0400

> with that form of name so it'll appear as an official
Yes, sorry it has been delayed.  I will get this out
hopefully this week though.