Subject: [Ips] email address change

From: "Eddy Quicksall" <[email-masked]>
Date: Tue, 21 Nov 2006 20:45:39 -0500

I need to change my email address. How do I do that?

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: [email-masked]
Date: Wed, 22 Nov 2006 13:12:32 -0500

Subscribe the new one and unsubscribe the old one ...
... if you no longer have access to the old one, send
me a note and I'll unsubscribe it for you.
 
Thanks,
--David

________________________________

	From: Eddy Quicksall
[mailto:[email-masked]] 
	Sent: Tuesday, November 21, 2006 8:46 PM
	To: [email-masked]
	Subject: [Ips] email address change