Subject: RE: [Ips] Use of TargetAddress conflict

From: [email-masked]
Date: Thu, 18 Jan 2007 15:57:01 -0500

Is this trying to cover the case where TargetName is returned in reponse to a login? During login you don't have to return the TargetAddress.
 
Dan

-----Original Message-----
From: Eddy Quicksall [mailto:[email-masked]]
Sent: Thursday, January 18, 2007 3:27 PM
To: [email-masked]
Subject: [Ips] Use of TargetAddress conflict

Is there a conflict in wording here? Is the TargetAddress required?
 
Appendix D says "A target record begins with the TargetName text key, followed by a list of TargetAddress text keys". This implies that a TargetAddress must accompany each TargetName.
 
But a few paragraphs down it says "Each target record returned includes zero or more TargetAddress fields".

Eddy

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Eddy Quicksall" <[email-masked]>
Date: Thu, 18 Jan 2007 16:02:01 -0500

This is in response to the SendTargets command.
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] ; [email-masked] 
  Sent: Thursday, January 18, 2007 3:57 PM
  Subject: RE: [Ips] Use of TargetAddress conflict

  Dan
    -----Original Message-----
    From: Eddy Quicksall [mailto:[email-masked]]
    Sent: Thursday, January 18, 2007 3:27 PM
    To: [email-masked]
    Subject: [Ips] Use of TargetAddress conflict

    Eddy