Subject: [Ips] Response Fence Flag

From: "Eddy Quicksall" <[email-masked]>
Date: Wed, 3 Jan 2007 14:59:48 -0500

Section 3.3.1 talks about a Response Fence Flag:

SCSI protocol layer instructs the SCSI transport layer of a 
"Response Fence" associated with the response in question when 
the "Send Command Complete" protocol data service (SAM-2, clause 
5.4.2) ...

But I don't see any reference to that in SAM-2.

Is this strictly an iSCSI flag? Where is the flag specified?

Eddy

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Elliott, Robert (Server Storage)" <[email-masked]>
Date: Wed, 3 Jan 2007 15:55:37 -0600

If T10 agrees, T10 proposal 06-341 will add it to SAM-4.
 
-- 
Rob Elliott, [email-masked] 
Hewlett-Packard Industry Standard Server Storage Advanced Technology 
https://ecardfile.com/id/RobElliott 

  _____  

From: Eddy Quicksall [mailto:[email-masked]] 
Sent: Wednesday, January 03, 2007 2:00 PM
To: [email-masked]
Subject: [Ips] Response Fence Flag

 

Eddy

---

From: "Eddy Quicksall" <[email-masked]>
Date: Wed, 3 Jan 2007 17:16:15 -0500

How do I get that? T10.org references it as "missing":

      06-341r1
     SAM-4 Response Fence for protocol services
     Rob Elliott
     Missing

  ----- Original Message ----- 
  From: Elliott, Robert (Server Storage) 
  To: [email-masked] 
  Sent: Wednesday, January 03, 2007 4:55 PM
  Subject: RE: [Ips] Response Fence Flag

----------------------------------------------------------------------------
    From: Eddy Quicksall [mailto:[email-masked]] 
    Sent: Wednesday, January 03, 2007 2:00 PM
    To: [email-masked]
    Subject: [Ips] Response Fence Flag

    Eddy

------------------------------------------------------------------------------