Subject: Re: FW: [Ips] Recent comments about FCoE and iSCSI

From: "Silvano Gai" <[email-masked]>
Date: Thu, 26 Apr 2007 10:26:44 -0700

* Subject: Re: FW: [Ips] Recent comments about FCoE and iSCSI
    * From: "Eddy Quicksall" <Quicksall_iSCSI at Bellsouth.net>
    * Date: Wed, 25 Apr 2007 15:15:22 -0400

Eddy Wrote: 

> Further, I think PAUSE is only for point-to-point and I think that is
too > restrictive.

Eddy,

In Fibre Channel credits are only point-to-point and FC networks work
well for datacenter environments.

Where is the difference?

-- Silvano

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Julian Satran <[email-masked]>
Date: Thu, 26 Apr 2007 14:25:20 -0400

Please send this community a reference of a 1000+ node datacenter using 
FCP as a single fabric.

Julo

"Silvano Gai" <[email-masked]> 
26/04/07 13:26

To
<[email-masked]>
cc

Subject
Re: FW: [Ips] Recent comments about FCoE and iSCSI

too > restrictive.

Eddy,

Where is the difference?

-- Silvano

---

From: "Silvano Gai" <[email-masked]>
Date: Thu, 26 Apr 2007 11:33:48 -0700

Julo,

I am not sure what you are asking for.

Are you asking for a reference to a 1,000+ port SAN?

Today there are multiple FC switches on the market with 256 ports.

With six switches it is easy to realize a 1,000+ port SAN?

Are you trying to tell me that 6 FC switches cannot be connected
together?

-- Silvano

________________________________

From: Julian Satran [mailto:[email-masked]] 
Sent: Thursday, April 26, 2007 11:25 AM
To: Silvano Gai
Cc: [email-masked]
Subject: Re: FW: [Ips] Recent comments about FCoE and iSCSI

Julo 

26/04/07 13:26 

To

<[email-masked]> 

cc

Subject

 

too > restrictive.

Eddy,

Where is the difference?

-- Silvano

---

From: Julian Satran <[email-masked]>
Date: Thu, 26 Apr 2007 15:34:43 -0400

My question was specific - and with a reason. Julo

26/04/07 14:33

To
Julian Satran/Haifa/IBM@IBMIL
cc
<[email-masked]>
Subject
RE: FW: [Ips] Recent comments about FCoE and iSCSI

Julo,

Are you trying to tell me that 6 FC switches cannot be connected together?
 
-- Silvano

Julo 

To
<[email-masked]> 
cc
 
Subject

too > restrictive.

Eddy,

Where is the difference?

-- Silvano

---

From: "Silvano Gai" <[email-masked]>
Date: Thu, 26 Apr 2007 12:36:09 -0700

... and your question was?

-- Silvano

From: Julian Satran [mailto:[email-masked]] 
Sent: Thursday, April 26, 2007 12:35 PM
To: Silvano Gai
Cc: [email-masked]
Subject: RE: FW: [Ips] Recent comments about FCoE and iSCSI

26/04/07 14:33 

To

cc

<[email-masked]> 

Subject

 

Julo, 

  
-- Silvano 

Julo 

26/04/07 13:26 

To

<[email-masked]> 

cc

Subject

  

too > restrictive.

Eddy,

Where is the difference?

-- Silvano

---

From: "Frank D'Agostino \(fdagosti\)" <[email-masked]>
Date: Thu, 26 Apr 2007 12:36:48 -0700

There are many customer fabrics running at 1000 ports or greater, as a
single fabric.

26/04/07 14:33 

To

Julo, 

  
-- Silvano 

Julo 

26/04/07 13:26 

To
<[email-masked]> 
cc
  
Subject

too > restrictive.

Eddy,

Where is the difference?

-- Silvano

---

From: "Eddy Quicksall" <[email-masked]>
Date: Thu, 26 Apr 2007 17:20:53 -0400

The statement was made with respect to two endpoints that may be across the 
US. As I understand PAUSE is point-to-point. iSCSI is end-to-end.

Eddy

----- Original Message ----- 
From: "Silvano Gai" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 26, 2007 1:26 PM
Subject: Re: FW: [Ips] Recent comments about FCoE and iSCSI

too > restrictive.

Eddy,

Where is the difference?

-- Silvano

---

From: "John Hufferd" <[email-masked]>
Date: Thu, 26 Apr 2007 14:23:46 -0700

And DCE and FCoE are Data Center Only things. NOT Cross country.

.
.
.
John L Hufferd
Sr. Executive Director of Technology
[email-masked]
Office Phone: (408) 333-5244; eFAX: (408) 904-4688
Alt Office Phone: (408) 997-6136; Cell: (408) 627-9606

-----Original Message-----
From: Eddy Quicksall [mailto:[email-masked]] 
Sent: Thursday, April 26, 2007 2:21 PM
To: Silvano Gai; [email-masked]
Subject: Re: FW: [Ips] Recent comments about FCoE and iSCSI

The statement was made with respect to two endpoints that may be across
the 
US. As I understand PAUSE is point-to-point. iSCSI is end-to-end.

Eddy

----- Original Message ----- 
From: "Silvano Gai" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 26, 2007 1:26 PM
Subject: Re: FW: [Ips] Recent comments about FCoE and iSCSI

too > restrictive.

Eddy,

Where is the difference?

-- Silvano

---

From: "Eddy Quicksall" <[email-masked]>
Date: Thu, 26 Apr 2007 20:15:02 -0400

Yea, that's my point.

Eddy

----- Original Message ----- 
From: "John Hufferd" <[email-masked]>
To: "Eddy Quicksall" <[email-masked]>; "Silvano Gai" 
<[email-masked]>; <[email-masked]>
Sent: Thursday, April 26, 2007 5:23 PM
Subject: RE: FW: [Ips] Recent comments about FCoE and iSCSI

.
.
.
John L Hufferd

-----Original Message-----
From: Eddy Quicksall [mailto:[email-masked]]
Sent: Thursday, April 26, 2007 2:21 PM
To: Silvano Gai; [email-masked]
Subject: Re: FW: [Ips] Recent comments about FCoE and iSCSI

Eddy

----- Original Message ----- 
From: "Silvano Gai" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 26, 2007 1:26 PM
Subject: Re: FW: [Ips] Recent comments about FCoE and iSCSI

too > restrictive.

Eddy,

Where is the difference?

-- Silvano