Subject: [Ips] iSCSI C&C draft approved

From: [email-masked]
Date: Wed, 27 Jun 2007 19:25:04 -0400

With the recent IESG approval of the iSCSI Corrections and
Clarifications draft, all of the IPS working group's drafts
have been approved for RFC Publication.  Congratulations
and many thanks to the authors and everyone who has
contributed.

The IPS WG mailing list will remain open until the RFCs are
actually published, and probably longer, as it's common
knowledge that [email-masked] is a good place to ask questions
about the protocols that we've worked on.

In addition, the IESG has also recently approved the SCTP
ADDIP draft - references to that draft have been holding up
publication of the iSER and RDDP (WG) drafts.  The result
is that it's reasonable to expect RFC publication of all
of the IPS WG drafts and all of the RDDP WG draft by the
end of this year.

I thought I'd share the good news.

FYI,
--David (IPS WG chair and RDDP WG chair)
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Lars Eggert <[email-masked]>
Date: Thu, 28 Jun 2007 09:30:38 +0300

On 2007-6-28, at 2:25, ext [email-masked] wrote:
> Congratulations and many thanks to the authors and everyone who has
> contributed.

Let me join in in thanking the WG for a very productive and  
successful effort - great job!

Lars