Subject: [Ips] NOP-IN question

From: "Ken Craig" <[email-masked]>
Date: Fri, 21 Sep 2007 11:40:15 -0700

During my Target development I convinced
myself that somewhere in the RFC I read
that only one Target originated NOP IN
was allowed on the wire at a time per
Connection.  However I can no longer find
anything like that in the latest RFC or
addendums.  I would like to know if I was
dreaming or can someone point me to a
place somewhere where the statement is
made.

Thanks,
Ken Craig

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Sandars, Ken" <[email-masked]>
Date: Wed, 26 Sep 2007 17:18:15 -0700

Hi Ken,

I can't recall that limit being suggested, nor can I find anything in
the docs.
Given the number of reasons a Nop-In may be generated it seems like an
unusual hurdle to have introduced (ping response, target-initiated ping,
target soliciting ExpStatSN, target advertising new CmdSN counter
values).

Cheers,
Ken Sandars

-----Original Message-----
From: Ken Craig [mailto:[email-masked]] 
Sent: Saturday, 22 September 2007 04:40
To: [email-masked]
Subject: [Ips] NOP-IN question

During my Target development I convinced myself that somewhere in the
RFC I read that only one Target originated NOP IN was allowed on the
wire at a time per Connection.  However I can no longer find anything
like that in the latest RFC or addendums.  I would like to know if I was
dreaming or can someone point me to a place somewhere where the
statement is made.

Thanks,
Ken Craig