Subject: [Ips] Maximum Burst Size in Disconnect-Reconnect mode page

From: "Eddy Quicksall" <[email-masked]>
Date: Thu, 26 Jun 2008 17:16:35 -0400

In the Disconnect-Reconnect mode page there is a field called MAXIMUM BURST SIZE. The rfc does not reference this field but I am wondering if the field should be filled with a value computed from the negotiated with MaxBurstLength.

Eddy

_______________________________________________
Ips mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ips

---

From: Julian Satran <[email-masked]>
Date: Sun, 29 Jun 2008 07:48:20 +0300

Eddy,

The disconnect-reconnect mode page you are referring to is from the FCP 
standard (AFAIK). There are NO mode pages for iSCSI.

Regards,
Julo

From:
"Eddy Quicksall" <[email-masked]>
To:
<[email-masked]>
Date:
06/27/08 12:18 AM
Subject:
[Ips] Maximum Burst Size in Disconnect-Reconnect mode page

In the Disconnect-Reconnect mode page there is a field called MAXIMUM 
BURST SIZE. The rfc does not reference this field but I am wondering if 
the field should be filled with a value computed from the negotiated with 
MaxBurstLength.
 
Eddy_______________________________________________
Ips mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ips