Subject: [Ips] data exceeds MaxBurstLength

From: yushang <[email-masked]>
Date: Thu, 29 Mar 2012 23:17:24 +0800

Hi dear all,
If the transmitter (initiator or target) transfer some data exceeds the value
MaxBurstLength specified . What shold happen ? It seems rfc3720 do
not provide a clause for this situation . Thanks in advance .

---

From: <[email-masked]>
Date: Thu, 29 Mar 2012 10:30:20 -0500

It's covered by the general rules on protocol errors.  A reasonable reaction would be for the receiving node to close the connection (and probably log the protocol error using whatever logging machinery it has available).

	paul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of yushang
Sent: Thursday, March 29, 2012 11:17 AM
To: [email-masked]
Subject: [Ips] data exceeds MaxBurstLength

Hi dear all,
If the transmitter (initiator or target) transfer some data exceeds the value MaxBurstLength specified . What shold happen ? It seems rfc3720 do not provide a clause for this situation . Thanks in advance .
_______________________________________________
Ips mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ips