Subject: [Ipsec] VPN remote host configuration IPv6 ?

From: Grubmair Peter <[email-masked]>
Date: Fri, 7 May 2004 12:14:14 +0200

For IPv6 I could not find any standardized
methods for Ipsec-tunnel remote-host configuration
of RAC´s Ipv6-Address etc. 
in any RFC or draft except IKEv2 configuration
payload.
In theory DHCPv6 or Autoconfiguration could 
work too, but no document mentions them.
Am I right ?
Best regards
  Peter

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: Francis Dupont <[email-masked]>
Date: Fri, 07 May 2004 16:53:33 +0200

In your previous mail you wrote:

=> your right, MODE-CFG is not a standard and was written when IPsec
and IPv6 were on two different planets... My advice is to try L2TP/IPsec
(i.e., L2TP protected by IPsec in transport mode) which works with
a lot of different protocols under and over it, and is widely supported.

Regards

[email-masked]

---

From: Francis Dupont <[email-masked]>
Date: Fri, 07 May 2004 16:53:33 +0200

Regards