Subject: [Ipsec] Status of IKEv2 and RFC2401bis ?

From: Grubmair Peter <[email-masked]>
Date: Fri, 9 Jul 2004 14:38:56 +0200

Hello, 
I would like to get to know the status
of IKEv2 and RFC2401bis drafts.
Discussion is very sparse the last 2 weeks
and IKEv2 is no longer in the last call list
at IETF homepage.
Will there be a decision for proposed standard in the near future ?
Best regards
   Peter

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: Karen Seo <[email-masked]>
Date: Thu, 15 Jul 2004 02:43:19 -0400

Peter,

I can't speak for IKEv2, but I'm shooting to have another draft of 
2401bis available for my co-author's review in the next couple of 
weeks.  Depending on his schedule and/or desire for plausible 
deniability, it may go out to the list soon after or somewhat later 
:-).

Karen