Subject: [Ipsec] IKE_SPI value

From: khan wadood <[email-masked]>
Date: Sun, 15 Aug 2004 11:46:12 +0100 (BST)

hi,

As the IKE_SPI is a unique 8 octets value. It is used
to  identify an IKE_SA.

Is the IKE_SPI value choosen randomly or sequentially
or it depends upon the implementation of particular
vendor??

thanks in advance

wadood  

________________________________________________________________________
Yahoo! India Matrimony: Find your life partner online
Go to: http://yahoo.shaadi.com/india-matrimony

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: "Charlie Kaufman" <[email-masked]>
Date: Mon, 16 Aug 2004 17:57:20 -0700

The IKE_SPI could be random, sequential, or even a pointer into memory.
An implementation is free to choose any 8 octets it wants, so long as it
doesn't use the same octets for two different SAs at the same time.

	--Charlie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of khan wadood
Sent: Sunday, August 15, 2004 3:46 AM
To: [email-masked]
Subject: [Ipsec] IKE_SPI value

hi,

thanks in advance

wadood