Subject: RE: [Ipsec] draft-ietf-ipsec-ikev2-17.txt

From: "Charlie Kaufman" <[email-masked]>
Date: Mon, 4 Oct 2004 11:30:31 -0700

I couldn't find RFC2402bis and RFC2406bis in forms that could be
referenced, so no. Are these part of the set that will be advanced
together? If so, I assume there is some mechanism to get them to all
reference one another as part of the advancement process.

Pointers to how to make sure this happens would be appreciated.

	--Charlie

-----Original Message-----
From: Stephen Kent [mailto:[email-masked]] 
Sent: Monday, October 04, 2004 9:11 AM
To: Charlie Kaufman
Cc: [email-masked]
Subject: Re: [Ipsec] draft-ietf-ipsec-ikev2-17.txt

At 10:03 PM -0700 10/2/04, Charlie Kaufman wrote:
>One more time, with feeling...
>
>A couple more last minute changes.
>
>	--Charlie
>
>H.17 Changes from IKEv2-16 to IKEv2-17 September 2004
>
>    1) Removed all references to Alice and Bob, replacing them with
"the
>    initiator" and "the responder". Also fixed the corresponding
he/she,
>    his/her, and the capitalization of initiator and responder.
>
>    2) Changed specification of BER encoded fields to be DER encoded
>    fields.
>
>    3) Removed obsolete reference to CA names appearing in CERTREQ
>    fields.
>
>    4) Fixed the specification of INTERNAL_IPx_SUBNET Configuration
>    Attributes to indicate that they could be multi-valued.
>
>    5) Added informative references to RFC 2402 and RFC 2406.

Charlie,

presumably these are to 2402bis and 2406bis, right?

Steve

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: Russ Housley <[email-masked]>
Date: Mon, 04 Oct 2004 15:19:46 -0400

This is hinging one rfc2401bis.  If rfc2401bis is finished quickly, then 
references to AHbis and ESPbis can be used.

Russ