Subject: [Ipsec] Re: IPsec as a standard

From: Michael Richardson <[email-masked]>
Date: Tue, 03 Apr 2007 17:36:09 -0400

Tero Kivinen wrote:
> Michael Richardson writes:
>> Lars D. Noodén wrote:
>>> That clears up a bit.  How can I follow the process IPsec is taking from 
>>> proposed standard to draft standard?
>>    It is a good question.
>>    Russ, I think that RFC430x has been out long enough to consider this.
> 
> We simply need to update 54 other documents to draft standard before
> that... (and I ignored the around 40 more proposed standard documents
> which are referenced through RFCs before normative / informational
> references split). 

There was talk, which I don't recall if it finished or not, about
permitting downward references.

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: Russ Housley <[email-masked]>
Date: Wed, 04 Apr 2007 08:19:33 -0400

See http://www.ietf.org/internet-drafts/draft-klensin-norm-ref-04.txt

This document is on the IESG Telechat agenda for tomorrow.  There was 
a long and active Last Call.

Russ

At 05:36 PM 4/3/2007, Michael Richardson wrote:
>>>>That clears up a bit.  How can I follow the process IPsec is 
>>>>taking from proposed standard to draft standard?
>>>    It is a good question.