Subject: [IPsec] IPsec on ubuntu linux server 8.04

From: Kaushal Shriyan <[email-masked]>
Date: Tue, 11 Jan 2011 12:42:11 +0530

Hi,

I did add local4.debug /var/log/ipsec.log in /etc/syslog.conf and restarted
sysklogd and also restarted ipsec service.

There is nothing in ipsec.log. The file is empty

Please suggest/guide.

Thanks

Kaushal

---

From: Yoav Nir <[email-masked]>
Date: Tue, 11 Jan 2011 09:30:57 +0200

Hi Kaushal.

This mailing list is about the IKE and IPsec protocols, not some particular implementation.

IIRC on Ubuntu you can install either StrongSwan or racoon, with StrongSwan being the default on recent versions.

I suggest you seek support either at the StrongSwan site ( http://www.strongswan.org/ ) or at the Ubuntu forums, which are less specific, but tend to be very friendly.

Yoav

On Jan 11, 2011, at 9:12 AM, Kaushal Shriyan wrote:

> Hi,
> 
> I did add local4.debug /var/log/ipsec.log in /etc/syslog.conf and restarted sysklogd and also restarted ipsec service. 
> 
> Scanned by Check Point Total Security Gateway. 
> 
> <ATT00001..txt>