Subject: Re: [IPsec] [Technical Errata Reported] RFC5996 (2707)

From: Paul Hoffman <[email-masked]>
Date: Sun, 06 Feb 2011 12:34:27 -0800

Verified

---

From: RFC Errata System <[email-masked]>
Date: Sun, 6 Feb 2011 11:51:55 -0800 (PST)

The following errata report has been submitted for RFC5996,
"Internet Key Exchange Protocol Version 2 (IKEv2)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5996&eid=2707

--------------------------------------
Type: Technical
Reported by: Yaron Sheffer <[email-masked]>

Section: 3.6

Original Text
-------------
[...] and also MUST be capable of being configured to send and accept the Hash and URL format (with HTTP URLs)

Corrected Text
--------------
[...] and also MUST be capable of being configured to send and accept the two Hash and URL formats (with HTTP URLs)

Notes
-----
This change from the original RFC 4306 text was made late in the process, responding to the Gen-Art reviewer comment. Factually, the document (earlier in the same section) defines two Hash and URL formats, making this sentence a clear inconsistency. The erratum is flagged as Technical because the text is normative.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5996 (draft-ietf-ipsecme-ikev2bis-11)
--------------------------------------
Title               : Internet Key Exchange Protocol Version 2 (IKEv2)
Publication Date    : September 2010
Author(s)           : C. Kaufman, P. Hoffman, Y. Nir, P. Eronen
Category            : PROPOSED STANDARD
Source              : IP Security Maintenance and Extensions
Area                : Security
Stream              : IETF
Verifying Party     : IESG