Subject: [IPsec] IPsecme WG: a quick update

From: Yaron Sheffer <[email-masked]>
Date: Tue, 26 Jul 2011 16:43:03 +0300

Hi,

The working group recently published its last chartered deliverable, RFC 
6311 (HA Protocol). We would like to use this opportunity to thank the 
authors.

The group has not met for the last few IETF meetings, and will not meet 
this week in Quebec City. The current charter 
(http://tools.ietf.org/wg/ipsecme/charters) is set to auto-expire by 
2/2012, which means the group is now officially going into hibernation, 
and will disband in February unless we have a new charter before that date.

If you have a work item that you believe will be of interest to multiple 
WG participants, you will need to raise it on the mailing list and to 
get enough group support to explicitly add it to the charter. You will 
need to convince the chairs and ADs that several people with different 
affiliations are committed to contribute to the work item. Otherwise, 
the alternative document streams (Independent or Individual) are your 
best bet.

We are open to suggestions for new work items, but are not actively 
trying to keep the WG open. Any proposals would need to come with 
commitments from more than just one or two people to work on them.

Thanks,

     Paul and Yaron

---

From: Yoav Nir <[email-masked]>
Date: Wed, 27 Jul 2011 18:13:08 +0300

Alright, here's one.

http://tools.ietf.org/html/draft-nir-ipsecme-erx-01 defines an extension to IKEv2 so that ERX (as defined by the HOKEY group) can be used with IKEv2.

This will allow a seamless transfer from a local network protected by 802.1x to a public network where your access needs to be protected by IPsec. (think leaving the building, and your phone or tablet remains "on-line")

I don't know if Qin and I count as "multiple participants" or "several people", but we definitely have "different affiliations", and there are open issues with this draft that we think should be discussed by the larger audience available in a working group.

<plug type="shameless">
If others are interested in this activity, I will make a short presentation about this at Hokey tomorrow. I would have presented at IPSecME, but as Yaron said, we are not meeting this week.
</plug>

Yoav