Subject: [IPsec] Starting work on our new charter items

From: Paul Hoffman <[email-masked]>
Date: Thu, 19 Jan 2012 14:43:28 -0800

We have a new charter. Do we have any volunteers to start work on the two documents we committed to work on?

Related: we should consider having a face-to-face meeting at the upcoming IETF in Paris, but only if there is value for the newly-chartered work. In my mind, that means both a first draft submitted *and* interesting questions that would benefit from face-to-face discussion instead of just work on the list. Do people believe we will have that?

--Paul Hoffman

---

From: Yoav Nir <[email-masked]>
Date: Fri, 20 Jan 2012 10:59:21 +0200

> We have a new charter. Do we have any volunteers to start work on the two documents we committed to work on?

I think it's premature to start work on the solutions document, but it is time to start work on the problem statement document.

I'm willing to work on the problem statement document, but I'd rather not edit, if possible.

> Related: we should consider having a face-to-face meeting at the upcoming IETF in Paris, but only if there is value for the newly-chartered work. In my mind, that means both a first draft submitted…

The problem statement draft should have use cases, definitions, and requirements. These I think benefit greatly from face-to-face discussion, so I think we should have a meeting regardless of whether a first draft is already submitted. In fact this kind of brainstorm meeting can be even better at coming up with definitions than someone making up some definitions and offering them for others to discuss.

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 20 Jan 2012 07:08:16 -0800

> The problem statement draft should have use cases, definitions, and requirements. These I think benefit greatly from face-to-face discussion, so I think we should have a meeting regardless of wheth…

This is reasonable *but only if* people who care about the requirements document are at the Paris meeting. If not, then we will have a quiet room with only one or two speakers and many people who will have wasted their time and money.

Are there more volunteers to work on the requirements document *soon* so that we can get a feel for the need for the meeting?

--Paul Hoffman