Subject: [IPsec] NUDGE: Starting work on our new charter items

From: Paul Hoffman <[email-masked]>
Date: Fri, 27 Jan 2012 08:48:30 -0800

[[ There has not been enough response yet, by far. ]]

We have a new charter. Do we have any volunteers to start work on the two documents we committed to work on?

Related: we should consider having a face-to-face meeting at the upcoming IETF in Paris, but only if there is value for the newly-chartered work. In my mind, that means both a first draft submitted *and* interesting questions that would benefit from face-to-face discussion instead of just work on the list. Do people believe we will have that?

--Paul Hoffman

---

From: Stephen Hanna <[email-masked]>
Date: Sun, 29 Jan 2012 20:11:22 -0500

Paul,

Sorry to be late in responding. I've been working with other
Juniper folks to figure out which of us should volunteer to
edit the P2P VPN problem statement. But never mind about that.

I am willing to edit the P2P VPN problem statement document.
I know that we need to have a draft promptly and get some serious
discussion going on the email list before IETF 83. There are
plenty of interesting questions related to requirements that
we'll want to discuss on the list and in person at IETF 83.

Praveen Sathyanarayan from Juniper has already committed to
write an Informational RFC documenting our current solution.
And I think it's premature to start work on the common
solution before we've agreed on the problem statement or
at least nailed down the main issues. Don't you agree?

Thanks,

Steve

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Paul Hoffman
> Sent: Friday, January 27, 2012 11:49 AM
> To: IPsecme WG
> Subject: [IPsec] NUDGE: Starting work on our new charter items
> 
> Related: we should consider having a face-to-face meeting at the
> upcoming IETF in Paris, but only if there is value for the newly-
> chartered work. In my mind, that means both a first draft submitted
> *and* interesting questions that would benefit from face-to-face
> discussion instead of just work on the list. Do people believe we will
> have that?
> 
> --Paul Hoffman
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 30 Jan 2012 14:20:04 +0200

I certainly agree.

	Yaron

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 30 Jan 2012 07:59:32 -0800

> at least nailed down the main issues. Don't you agree?

Indeed. But we need to be sure there is enough interest in even nailing down the main issues. So, thank you for your willingness to edit the problem statement: that gets it going.

How many people here will commit publicly to review drafts of the problem statement and contribute ideas such as "this should be a requirement" and "that thing there should not be a requirement"?

--Paul Hoffman

---

From: "Ulliott, Chris" <[email-masked]>
Date: Tue, 31 Jan 2012 12:11:05 +0000

Paul - count me in, am more than happy to contribute and help review drafts.  Unfortunately getting to Paris could be challenging, but I'll go and talk nicely to the folk who control the purse strings!

Chris

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Hoffman
Sent: Friday, January 27, 2012 4:49 PM
To: IPsecme WG
Subject: [IPsec] NUDGE: Starting work on our new charter items

--Paul Hoffman

****************************************************************************
Communications with GCHQ may be monitored and/or recorded 
for system efficiency and other lawful purposes. Any views or 
opinions expressed in this e-mail do not necessarily reflect GCHQ 
policy.  This email, and any attachments, is intended for the 
attention of the addressee(s) only. Its unauthorised use, 
disclosure, storage or copying is not permitted.  If you are not the
intended recipient, please notify [email-masked].  

This information is exempt from disclosure under the Freedom of 
Information Act 2000 and may be subject to exemption under
other UK information legislation. Refer disclosure requests to 
GCHQ on 01242 221491 ext 30306 (non-secure) or email
[email-masked]

****************************************************************************

The original of this email was scanned for viruses by the Government Secure Intranet virus scanning service supplied by Cable&Wireless Worldwide in partnership with MessageLabs. (CCTM Certificate Number 2009/09/0052.) On leaving the GSi this email was certified virus free.
Communications via the GSi may be automatically logged, monitored and/or recorded for legal purposes.