Subject: [IPsec] [ipsecme] #215: Should traffic flow through the gateway while a shortcut is being established?

From: Stephen Hanna <[email-masked]>
Date: Tue, 20 Mar 2012 21:34:43 -0400

Another issue. Please comment.

Steve

-----Original Message-----
From: ipsecme issue tracker [mailto:[email-masked]] 
Sent: Tuesday, March 20, 2012 7:00 PM
To: [email-masked]; [email-masked]
Subject: Re: [ipsecme] #215: Should traffic flow through the gateway while a shortcut is being established?

#215: Should traffic flow through the gateway while a shortcut is being
established?

 Suggested Resolution: We should not specify this in the problem statement.
 It should be specified in the solution.

-- 
-------------------------+-------------------------------------------------
  Reporter:              |      Owner:  draft-ietf-ipsecme-p2p-vpn-
  yaronf.ietf@…          |  problem@…
      Type:  defect      |     Status:  new
  Priority:  normal      |  Milestone:
 Component:  p2p-vpn-    |   Severity:  -
  problem                |   Keywords:
Resolution:              |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/ipsecme/trac/ticket/215#comment:1>
ipsecme <http://tools.ietf.org/ipsecme/>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 26 Mar 2012 10:49:06 +0200

>>>>> "Stephen" == Stephen Hanna <[email-masked]> writes:
    Stephen> #215: Should traffic flow through the gateway while a
    Stephen> shortcut is being 
    Stephen> established?

Yes.
No traffic should be delayed or dropped if it can be delivered.
This entire system is an optional *optimization*!  

It may be *required* in order to get a sufficiently high quality path
for some services (VoIP), but, from a layer-3 point of view, it's
optional.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.