Subject: [IPsec] [ipsecme] #210: What should we call this effort?

From: Stephen Hanna <[email-masked]>
Date: Tue, 20 Mar 2012 21:25:56 -0400

Here's the first issue. So far, it has been the most
contentious one! Interesting that it's the least
technical issue. Hmmmm.

Anyway, if you're not happy with the proposed resolution,
please suggest another. And if you support this idea,
please say so.

Thanks,

Steve

-----Original Message-----
From: ipsecme issue tracker [mailto:[email-masked]] 
Sent: Tuesday, March 20, 2012 6:44 PM
To: [email-masked]; [email-masked]
Subject: [ipsecme] #210: What should we call this effort?

#210: What should we call this effort?

 Many names were suggested but no consensus has emerged. The most popular
 candidate so far is "Auto Mesh VPN".

 Suggested Resolution: Choose Auto Mesh VPN unless another more popular
 name emerges on the email list by the end of IETF 83.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  draft-ietf-ipsecme-p2p-vpn-
  yaronf.ietf@…          |  problem@…
     Type:  defect       |     Status:  new
 Priority:  normal       |  Milestone:
Component:  p2p-vpn-     |   Severity:  -
  problem                |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/ipsecme/trac/ticket/210>
ipsecme <http://tools.ietf.org/ipsecme/>

---

From: yogendra pal <[email-masked]>
Date: Wed, 21 Mar 2012 19:44:20 +0530

I am ok to any of two names which make sense:
Remote unknown VPN ( RUK-VPN) or On-demand VPN

Thanks and Regards,
Yogendra Pal
Ericsson, India
+919686202644

On Wed, Mar 21, 2012 at 6:55 AM, Stephen Hanna <[email-masked]> wrote:

> To: [email-masked];
> [email-masked]
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>

--

---

From: Manish Kumar <[email-masked]>
Date: Wed, 21 Mar 2012 20:21:23 +0530

How about "Dynamic Secure VPN" ?

Thanks,
Manish

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 21 Mar 2012 07:55:58 -0700

<chair hat == on>

Steve posted a large number of interesting technical questions that have been asked about the document. Spending energy on those is *much* more important to the WG than deciding the name. Further, some of the answers of those questions will help choose the "best" name.

I will resume the discussion of #210 after we have answers on the other issues.

--Paul Hoffman