Subject: [IPsec] [ipsecme] #218: Exhaustive configuration

From: Stephen Hanna <[email-masked]>
Date: Tue, 20 Mar 2012 21:37:11 -0400

Keeping you entertained in the week before IETF 83...

Steve

-----Original Message-----
From: ipsecme issue tracker [mailto:[email-masked]] 
Sent: Tuesday, March 20, 2012 7:03 PM
To: [email-masked]; [email-masked]
Subject: [ipsecme] #218: Exhaustive configuration

#218: Exhaustive configuration

 Exhaustive configuration can work fine if there are good automated
 configuration protocols.

 Suggested Resolution: Exhaustive configuration doesn't scale for
 constrained devices in large networks. Explain this in section 3.1.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  draft-ietf-ipsecme-p2p-vpn-
  yaronf.ietf@…          |  problem@…
     Type:  defect       |     Status:  new
 Priority:  normal       |  Milestone:
Component:  p2p-vpn-     |   Severity:  -
  problem                |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/ipsecme/trac/ticket/218>
ipsecme <http://tools.ietf.org/ipsecme/>

---

From: Vishwas Manral <[email-masked]>
Date: Wed, 21 Mar 2012 12:26:58 -0700

Hi Steve,

Like I mentioned the problem is not just exhaustive configuration but also
the fact that configuration parameters like IP address change.

I agree we should expand the section you mention below.

Thanks,
Vishwas

On Tue, Mar 20, 2012 at 6:37 PM, Stephen Hanna <[email-masked]> wrote:

> To: [email-masked];
> [email-masked]
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>

---

From: Yoav Nir <[email-masked]>
Date: Wed, 21 Mar 2012 23:35:52 +0200

+1

Not only IP addresses, but actual peers may come and go. A user database changes every day as employees (for example) come and go.

On Mar 21, 2012, at 9:26 PM, Vishwas Manral wrote:

Hi Steve,

Like I mentioned the problem is not just exhaustive configuration but also the fact that configuration parameters like IP address change.

Thanks,
Vishwas

On Tue, Mar 20, 2012 at 6:37 PM, Stephen Hanna <[email-masked]<mailto:[email-masked]>> wrote:
Keeping you entertained in the week before IETF 83...

Steve

-----Original Message-----
From: ipsecme issue tracker [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, March 20, 2012 7:03 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [ipsecme] #218: Exhaustive configuration

_______________________________________________
IPsec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ipsec

_______________________________________________
IPsec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ipsec