Subject: [IPsec] [ipsecme] #212: Section 2.2 should be more detailed.

From: Stephen Hanna <[email-masked]>
Date: Tue, 20 Mar 2012 21:29:36 -0400

Third issue.

Steve

-----Original Message-----
From: ipsecme issue tracker [mailto:[email-masked]] 
Sent: Tuesday, March 20, 2012 6:57 PM
To: [email-masked]; [email-masked]
Subject: [ipsecme] #212: Section 2.2 should be more detailed.

#212: Section 2.2 should be more detailed.

 Suggested Resolution: Expand use case using text supplied by
 Vishwas Manral of HP.

 In a simple use case we want hub and spoke topology for say
 the DC and the branches. This would also be true of ATM's
 connecting to their DC.

 However for scalability reasons we would not want all traffic
 to go through the hub. In the ATM example we could want VoIP
 session to bypass the DC and have a direct connectivity between
 themselves. There are multiple other uses cases for the same.
 These new sessions however are temporary, when compared to
 permanent branch to hub connections.

-- 
-------------------------+-------------------------------------------------
  Reporter:              |      Owner:  draft-ietf-ipsecme-p2p-vpn-
  yaronf.ietf@…          |  problem@…
      Type:  defect      |     Status:  new
  Priority:  normal      |  Milestone:
 Component:  p2p-vpn-    |   Severity:  -
  problem                |   Keywords:
Resolution:              |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/ipsecme/trac/ticket/212#comment:1>
ipsecme <http://tools.ietf.org/ipsecme/>

---

From: Vishwas Manral <[email-masked]>
Date: Wed, 21 Mar 2012 12:14:26 -0700

Hi Stephen,

Sounds good to me.

Thanks,
Vishwas

On Tue, Mar 20, 2012 at 6:29 PM, Stephen Hanna <[email-masked]> wrote:

> To: [email-masked];
> [email-masked]
> Ticket URL: <
> http://trac.tools.ietf.org/wg/ipsecme/trac/ticket/212#comment:1>
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>

---

From: Geoffrey Huang <[email-masked]>
Date: Wed, 21 Mar 2012 13:38:34 -0700

I agree.  I believe this is a common use case.

-geoff

From: Vishwas Manral <[email-masked]<mailto:[email-masked]>>
Date: Wed, 21 Mar 2012 12:14:26 -0700
To: Steve Hanna <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [IPsec] [ipsecme] #212: Section 2.2 should be more detailed.

Hi Stephen,

Sounds good to me.

Thanks,
Vishwas

On Tue, Mar 20, 2012 at 6:29 PM, Stephen Hanna <[email-masked]<mailto:[email-masked]>> wrote:
Third issue.

Steve

-----Original Message-----
From: ipsecme issue tracker [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, March 20, 2012 6:57 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [ipsecme] #212: Section 2.2 should be more detailed.

_______________________________________________
IPsec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ipsec

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 25 Mar 2012 11:47:40 +0200

> permanent branch to hub connections.

Neither ATM nor DC are defined in the current document. It would be better not to introduce new acronyms for a single use case.

--Paul Hoffman

---

From: Stephen Hanna <[email-masked]>
Date: Sun, 25 Mar 2012 05:49:03 -0400

Yes, I agree. I'll rewrite the text to remove acronyms and
make the style match the rest of the document.

Thanks,

Steve 

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Paul Hoffman
> Sent: Sunday, March 25, 2012 5:48 AM
> To: IPsecme WG
> Neither ATM nor DC are defined in the current document. It would be
> better not to introduce new acronyms for a single use case.
> 
> --Paul Hoffman
>