Subject: [IPsec] Fwd: New Version Notification for draft-nir-ipsecme-erx-03.txt

From: Yoav Nir <[email-masked]>
Date: Thu, 12 Apr 2012 21:17:55 +0300

Hi all.

This is the 3rd iteration of the draft I presented about in Paris.

We would like this working group to accept this, and have it added to charter. Of course, if it gets accepted, we volunteer to be authors. If it is not accepted, we will try to progress it as an individual submission, but we believe that this changes IKE enough that it should come from the working group.

Yoav & Qin

Begin forwarded message:

> From: "[email-masked]" <[email-masked]>
> Subject: New Version Notification for draft-nir-ipsecme-erx-03.txt
> Date: April 12, 2012 1:33:48 PM GMT+03:00
> To: Yoav Nir <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> 
> A new version of I-D, draft-nir-ipsecme-erx-03.txt has been successfully submitted by Yoav Nir and posted to the IETF repository.
> 
> Filename:	 draft-nir-ipsecme-erx
> Revision:	 03
> Title:		 An IKEv2 Extension for Supporting ERP
> Creation date:	 2012-04-12
> WG ID:		 Individual Submission
> Number of pages: 7
> 
> Abstract:
>   This document describes an extension to the IKEv2 protocol that
>   allows an IKE Security Association (SA) to be created and
>   authenticated using the EAP Re-authentication Protocol extension as
>   described in RFC 5296bis.
> 
>   NOTE TO RFC EDITOR: Replace 5296bis in the previous paragraph with
>   the RFC number assigned to that document.

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 12 Apr 2012 12:31:27 -0700

> We would like this working group to accept this, and have it added to charter. Of course, if it gets accepted, we volunteer to be authors. If it is not accepted, we will try to progress it as an in…

Statements of interest and disinterest on this document are welcome. If you prefer to make such a statement off-list please send it to me or Yaron.

A statement of interest that include a promise to review in WG LC count for more than a bare statement of interest.

--Paul Hoffman