Subject: [IPsec] auto-discovery VPN

From: Vishwas Manral <[email-masked]>
Date: Mon, 21 May 2012 16:13:10 -0700

Hi Guys,

We intend to be calling our effort formerly called Mesh VPN as "auto-discovery
VPN". This name has been chosen based on discussions between the authors of
the draft and verified with the co-chairs. :)

Thanks,
Vishwas

---

From: Michael Richardson <[email-masked]>
Date: Mon, 21 May 2012 23:39:24 -0400

>>>>> "Vishwas" == Vishwas Manral <[email-masked]> writes:
    Vishwas> We intend to be calling our effort formerly called Mesh VPN as "auto-discovery
    Vishwas> VPN". This name has been chosen based on discussions between the authors of
    Vishwas> the draft and verified with the co-chairs. :)

okay. I can live with it.
Please be prepared to deal with scope push from people who read the
title and think it will help them configure the initial spoke of the
VPN.

I think that configuration of the spokes is out of scope.
It's about configuration of the (partial) mesh of "rim" links.
It's about the "Beltway" roads... perhaps someone can come up with a
suitable reference to the Washington, DC politics for the protocol name.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works 
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/