Subject: Re: [IPsec] New Version Notification for draft-nir-ipsecme-erx-03.txt

From: Yoav Nir <[email-masked]>
Date: Wed, 2 May 2012 22:32:34 +0300

Hi again.

The response has so far been underwhelming. As I said in my previous message, I'm perfectly willing to go the individual route, but I think this would be a shame. The protocol extension described can have applications in both remote access VPN (opening multiple tunnels with multiple gateways) and in seamless roaming between remote access VPN and local area wireless networks.

I also think that it touches a lot of different areas, and would benefit from the input of people better versed than me in the needs of cellular providers and AAA.

I am CC-ing the HOKEY mailing list (as I should have done earlier) because this draft actually adapts IKE to work with their protocol, and they may be willing to review and contribute, even if this is IPsecME work.

So if any of you are interested, and are willing to review, please let us know.

Yoav & Qin

On Apr 12, 2012, at 10:31 PM, Paul Hoffman wrote:

> On Apr 12, 2012, at 11:17 AM, Yoav Nir wrote:
> 
>> We would like this working group to accept this, and have it added to charter. Of course, if it gets accepted, we volunteer to be authors. If it is not accepted, we will try to progress it as an individual submission, but we believe that this changes IKE enough that it should come from the working group.
> 
> 
> Statements of interest and disinterest on this document are welcome. If you prefer to make such a statement off-list please send it to me or Yaron.
> 
> A statement of interest that include a promise to review in WG LC count for more than a bare statement of interest.

---

From: Tero Kivinen <[email-masked]>
Date: Fri, 4 May 2012 15:16:43 +0300

> So if any of you are interested, and are willing to review, please

I am willing to review.
-- 
[email-masked]

---

From: Cuiyang <[email-masked]>
Date: Wed, 9 May 2012 01:52:39 +0000

Hi, all

> So if any of you are interested, and are willing to review, please let us know.
I would like to review this draft.

Cheers,
Yang
==================
 Yang Cui,  Ph.D.
 Huawei Technologies
 [email-masked]

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Yoav
> Nir
> 发送时间: 2012年5月3日 3:33
> 收件人: IPsecme WG
> 抄送: [email-masked]
> 主题: Re: [IPsec] New Version Notification for draft-nir-ipsecme-erx-03.txt
> 
> Hi again.
> 
> The response has so far been underwhelming. As I said in my previous
> message, I'm perfectly willing to go the individual route, but I think this would
> be a shame. The protocol extension described can have applications in both
> remote access VPN (opening multiple tunnels with multiple gateways) and in
> seamless roaming between remote access VPN and local area wireless
> networks.
> 
> I also think that it touches a lot of different areas, and would benefit from
> the input of people better versed than me in the needs of cellular providers
> and AAA.
> 
> I am CC-ing the HOKEY mailing list (as I should have done earlier) because this
> draft actually adapts IKE to work with their protocol, and they may be willing
> to review and contribute, even if this is IPsecME work.
> 
> >> We would like this working group to accept this, and have it added to
> charter. Of course, if it gets accepted, we volunteer to be authors. If it is not
> accepted, we will try to progress it as an individual submission, but we
> believe that this changes IKE enough that it should come from the working
> group.
> >
> >
> > Statements of interest and disinterest on this document are welcome. If
> you prefer to make such a statement off-list please send it to me or Yaron.
> >
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: Qin Wu <[email-masked]>
Date: Wed, 9 May 2012 09:56:27 +0800

+1
I support this work and would love to see this document progress fast.

Regards!
-Qin

---

From: Zhen Cao <[email-masked]>
Date: Wed, 9 May 2012 11:46:46 +0800

+1

Willing to see this work progress.

Thanks,
Zhen

On Wed, May 9, 2012 at 9:56 AM, Qin Wu <[email-masked]> wrote:
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey

-- 
Best regards,
Zhen