Subject: [IPsec] FW: New Version Notification for draft-zhang-ipsecme-multi-path-ipsec-01.txt

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Thu, 19 Jul 2012 07:23:04 +0000

Hi,

We have submitted a new version of the draft entitled " Multiple Path IP Security ". This draft is proposed to present an approach to enhance data protection when transmitting IPsec datagrams across the insecure networks. The method affords the stronger protection to the traffic by splitting it among a set of sub-tunnels.  

The latest version is available at:
http://www.ietf.org/internet-drafts/draft-zhang-ipsecme-multi-path-ipsec-01.txt

Any comments will be appreciated.

Regards,
Will

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, July 16, 2012 8:09 PM
> To: Will Liu (Shucheng)
> Cc: Tina TSOU; [email-masked]
> Subject: New Version Notification for
> draft-zhang-ipsecme-multi-path-ipsec-01.txt
> 
> 
> A new version of I-D, draft-zhang-ipsecme-multi-path-ipsec-01.txt
> has been successfully submitted by Will Liu and posted to the
> IETF repository.
> 
> Filename:	 draft-zhang-ipsecme-multi-path-ipsec
> Revision:	 01
> Title:		 Multiple Path IP Security
> Creation date:	 2012-07-13
> WG ID:		 Individual Submission
> Number of pages: 7
> URL:
> http://www.ietf.org/internet-drafts/draft-zhang-ipsecme-multi-path-ipsec-01.
> txt
> Status:
> http://datatracker.ietf.org/doc/draft-zhang-ipsecme-multi-path-ipsec
> Htmlized:
> http://tools.ietf.org/html/draft-zhang-ipsecme-multi-path-ipsec-01
> Diff:
> http://tools.ietf.org/rfcdiff?url2=draft-zhang-ipsecme-multi-path-ipsec-01
> 
> Abstract:
>    This document presents one approach to enhance data protection when
>    transmitting IPsec datagrams across the insecure networks. The method
>    affords the stronger protection to the traffic by splitting it among
>    a set of sub-tunnels.  All the Security Associations (SAs) are set up
>    independently for all sub-tunnels.  Both the sending and receiving
>    entity combine all the sub-tunnels to one clustered tunnel.  As
>    different sub-tunnel uses different crypto key materials and
>    processing parameters, it may achieve the stronger protection of the
>    traffic across the insecure networks.  In addition, it could possibly
>    bring more benefits in terms of the network control.
> 
> 
> 
> 
> 
> 
> 
> The IETF Secretariat

---

From: Stephen Kent <[email-masked]>
Date: Thu, 19 Jul 2012 11:15:56 -0400

I provided a number of comments in response to the -00 version back in 
April.

According to the diff tool in data tacker, the -01 version is identical,
except that the author list and dates have changed.

So it's not clear that comments really are "appreciated.";-)

Steve

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 19 Jul 2012 08:55:57 -0700

> Any comments will be appreciated.

During the discussion of the -00 draft earlier this year, a number of WG participants sent comments to the list. It appears that none of those comments were addressed, either on the list or in this -01 draft. Could any of the draft authors please reply to the earlier comments?

--Paul Hoffman

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Fri, 20 Jul 2012 01:20:50 +0000

Thanks. I will check your comments on the previous version.

Regards,
Will

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stephen Kent
> Sent: Thursday, July 19, 2012 11:16 PM
> To: [email-masked]
> Subject: Re: [IPsec] FW: New Version Notification for
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec