Subject: [IPsec] Minutes from Atlanta meeting

From: Paul Hoffman <[email-masked]>
Date: Mon, 12 Nov 2012 18:39:49 -0800

Carl Wallace did a fine job of taking minutes. I cleaned them up just a tad; they are at <http://www.ietf.org/proceedings/85/minutes/minutes-85-ipsecme>.

Please send corrections *only* for things that are wrong in the minutes. If you want to discuss a topic from the minutes, please start a new thread. Thanks in advance!

--Paul Hoffman

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Sat, 24 Nov 2012 01:41:40 +0000

Thanks for your efforts. 

Btw, is there a voice recording for IPsec session?

Will

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Paul Hoffman
> Sent: Tuesday, November 13, 2012 10:40 AM
> To: IPsecme WG
> Subject: [IPsec] Minutes from Atlanta meeting
> 
> Carl Wallace did a fine job of taking minutes. I cleaned them up just a tad;
> they are at
> <http://www.ietf.org/proceedings/85/minutes/minutes-85-ipsecme>.
> 
> Please send corrections *only* for things that are wrong in the minutes. If
> you want to discuss a topic from the minutes, please start a new thread.
> Thanks in advance!
> 
> --Paul Hoffman
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: joel jaeggli <[email-masked]>
Date: Fri, 23 Nov 2012 17:56:48 -0800

> Btw, is there a voice recording for IPsec session?

http://www.ietf.org/audio/ietf85/