Subject: [IPsec] Will it be a good idea if we join in meetecho?

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Tue, 6 Nov 2012 02:40:22 +0000

Hi all,

I see that several WGs are in here. http://ietf85.conf.meetecho.com/
Do you think it would be a good idea that we also join this?

Will

---

From: Yoav Nir <[email-masked]>
Date: Tue, 6 Nov 2012 06:09:44 +0200

Too late now that our meeting's over.

On Nov 5, 2012, at 9:40 PM, Will Liu (Shucheng) wrote:

Hi all,

Will
_______________________________________________
IPsec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ipsec

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 6 Nov 2012 09:20:40 -0500

>> Do you think it would be a good idea that we also join this?

I'm confused as well. What value would there be to join Meetecho after the meeting?

--Paul Hoffman

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Tue, 6 Nov 2012 19:26:40 +0000

I mean next IETF, maybe we can put IPsec in meetecho?

Cheers,
Will

-----Original Message-----
From: Paul Hoffman [mailto:[email-masked]] 
Sent: Tuesday, November 06, 2012 9:21 AM
To: Will Liu (Shucheng)
Cc: IPsecme WG
Subject: Re: [IPsec] Will it be a good idea if we join in meetecho?

--Paul Hoffman