Subject: [IPsec] Replay protection in draft-yamaya-ipsecme-mpsa

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 5 Aug 2013 16:56:08 +0400

Hi,

I'd like to reiterate the question, that I asked on the meeting:
how replay protection is supposed to be done in case of multi-point SA?

Regards,
Valery Smyslov.

---

From: yamaya <[email-masked]>
Date: Wed, 07 Aug 2013 22:03:49 +0900

Thanks for your comment,

Because there are multiple senders for a single multi-point SA, anti-replay is not available, stated in RFC4303. Instead I think that time-based anti-replay, which uses an timestamp value as the sequence number, can be used, however it might be weaker than the normal anti-replay.

Regards,
Arifumi Yamaya,

(2013/08/05 21:56), Valery Smyslov wrote:
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>