Subject: [IPsec] Seeking a volunteer to help move draft-kivinen-ipsecme-signature-auth with a copy edit

From: Paul Hoffman <[email-masked]>
Date: Sun, 20 Apr 2014 08:31:51 -0700

Greetings again. We finished WG Last Call on draft-kivinen-ipsecme-signature-auth a while ago, but as our Area Director was reading it, she found some wording problems that were significant enough for her to want to hold it back for an editing pass. For example, there are places where singular and plurals are mixed up, or words are repeated in a sentence, in a way that someone doing an IETF Last Call might be confused.

The chairs are seeking a volunteer to copy edit the draft. This could be a great way for someone who wants to participate in the WG to contribute to our work without having to write a protocol or even code one up. Part of the work of the IETF is development of protocols, but another part is moving those protocols forwards in a way where everyone can use them; this request falls into the latter category.

Please reply to me off-list if you're willing to help the WG and take this on. I suspect this task would take at most only a few hours.

--Paul Hoffman

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 21 Apr 2014 15:48:28 -0700

Thanks for the many offers! I accepted one and he has already finished the task.

Again, this WG works best when there are lots of volunteers for doing things like reviews. Please keep this in mind when Yaron and I ask for volunteers in the future.

--Paul Hoffman