Subject: [IPsec] Any reason to meet in Toronto?

From: Paul Hoffman <[email-masked]>
Date: Mon, 2 Jun 2014 15:56:33 -0700

Greetings again. The WG currently has no documents under active discussion. Given that, Yaron and I thought that we don't *have* to meet in Toronto. However, at our meetings, we try to let people with IPsec-related drafts to make initial presentations. We could have a short meeting to do that in Toronto if there are a few documents that (a) have not been presented at previous IPsecME WG meetings and (b) are related to IPsec.

Thoughts?

--Paul Hoffman

---

From: Daniel Migault <[email-masked]>
Date: Tue, 3 Jun 2014 10:27:28 +0200

Hi,

In my case, here are the documents we would like to present:
    - mobikev2 that is an extension of MOBIKE with the transport [1]

We are also working on a few drafts on our Diet-ESP considering the various
feed backs we received. We are still working on them so they have not yet
been published. They should be published by end of June. However, a)
presentation may also be done in other places as we considerably reduces
the modifications on IPsec. b) Although we expect multiple drafts, they are
all related to the same topic DIET-ESP that has already been presented in
London.

[1] http://tools.ietf.org/html/draft-mglt-ipsecme-mobikev2-00

On Tue, Jun 3, 2014 at 12:56 AM, Paul Hoffman <[email-masked]> wrote:

> Greetings again. The WG currently has no documents under active
> discussion. Given that, Yaron and I thought that we don't *have* to meet in
> Toronto. However, at our meetings, we try to let people with IPsec-related
> drafts to make initial presentations. We could have a short meeting to do
> that in Toronto if there are a few documents that (a) have not been
> presented at previous IPsecME WG meetings and (b) are related to IPsec.
>
> Thoughts?
>
> --Paul Hoffman
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: Yoav Nir <[email-masked]>
Date: Tue, 3 Jun 2014 22:19:01 +0300

Well, there’s my puzzles draft ([1]).

And we could argue some more about dynamic VPN (and the dropping thereof). In fact, just stick an “open mic” part on the agenda, and such an argument is sure to come.

Yoav

[1] http://tools.ietf.org/html/draft-nir-ipsecme-puzzles-00

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 3 Jun 2014 12:40:37 -0700

> Well, there’s my puzzles draft ([1]).

If you want to present it, sure.

> And we could argue some more about dynamic VPN (and the dropping thereof).

Nope.

> In fact, just stick an “open mic” part on the agenda, and such an argument is sure to come.

Doing that on list would be possibly be more useful than waiting for the meeting. Or not.

--Paul Hoffman

---

From: Michael Richardson <[email-masked]>
Date: Tue, 03 Jun 2014 15:54:46 -0400

> Doing that on list would be possibly be more useful than waiting for

Perhaps worth circulating the abandon email more widely around the IETF.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Paul Wouters <[email-masked]>
Date: Wed, 4 Jun 2014 09:41:53 -0400 (EDT)

> Well, there’s my puzzles draft ([1]).

There is also null-auth [2] which I think has not been presented. While
presenting it would be a one slide presentation, it would be good
to get this unstuck and have people review it, as I'm waiting on the
IANA registry code point for this :/

> [1] http://tools.ietf.org/html/draft-nir-ipsecme-puzzles-00

[2] http://tools.ietf.org/html/draft-smyslov-ipsecme-ikev2-null-auth-01

---

From: "Valery Smyslov" <[email-masked]>
Date: Wed, 4 Jun 2014 17:47:21 +0400

I've already asked co-chairs for a slot to present null-auth
in a private e-mail.

Valery.

>>> discussion. Given that, Yaron and I thought that we don't *have* to meet 
>>> in Toronto. However, at our meetings, we try to let people with 
>>> IPsec-related drafts to make initial presentations. We could have a 
>>> short meeting to do that in Toronto if there are a few documents that 
>>> (a) have not been presented at previous IPsecME WG meetings and (b) are 
>>> related to IPsec.
>>>
>>> Thoughts?
>>>
>>> --Paul Hoffman

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 4 Jun 2014 08:02:29 -0700

On Jun 4, 2014, at 6:41 AM, Paul Wouters <[email-masked]> wrote:

> While

The Toronto meeting is more than six weeks away. If someone wants a document finished before then, please don't wait: discuss it on the list and move it forwards. There is nothing magic about being able to say "I made a presentation at a meeting", particularly in this WG.

--Paul Hoffman