Subject: [IPsec] meeting at IETF-95 ?

From: Paul Wouters <[email-masked]>
Date: Tue, 12 Jan 2016 09:56:21 -0500 (EST)

I hope we are scheduling a meeting for IETF-95. Last time we did not
meet and ended up meeting in the hallway. This time there are more
drafts being suggested and worked on.

Paul

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 12 Jan 2016 12:52:54 -0800

+1 to having a meeting at IETF 95.

Thanks,
Tommy

> On Jan 12, 2016, at 6:56 AM, Paul Wouters <[email-masked]> wrote:
> 
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: "Valery Smyslov" <[email-masked]>
Date: Wed, 13 Jan 2016 18:10:08 +0300

Count me too.

Regards,
Valery.

---

From: Daniel Migault <[email-masked]>
Date: Wed, 13 Jan 2016 10:32:49 -0500

+1

---

From: Yoav Nir <[email-masked]>
Date: Thu, 14 Jan 2016 00:51:53 +0200

I believe around that time CFRG and TLS will be done with the signatures document and rfc4492bis respectively, so we could proceed and finish draft-ietf-ipsecme-safecurves.

So count me as a +1 as well.

> On 12 Jan 2016, at 4:56 PM, Paul Wouters <[email-masked]> wrote:
> 
>

---

From: David Schinazi <[email-masked]>
Date: Thu, 14 Jan 2016 09:16:16 -0800

+ 1

David

> On Jan 13, 2016, at 14:51, Yoav Nir <[email-masked]> wrote:
>