Subject: [IPsec] Call for adoption on draft-pauly-ipsecme-tcp-encaps as an IPSecME WG document

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Sun, 5 Jun 2016 16:02:37 +0000

This is the official call for adoption of https://datatracker.ietf.org/doc/draft-pauly-ipsecme-tcp-encaps/ as an IPSecME working group (WG) document. 

By adopting this draft the WG is agreeing to take this on as an official WG item to continue work on the draft. Please reply with any comments supporting or concerns against adopting to the mailing list. This call will run until Friday, June 17th UTC 23:59.

Thanks,
Dave and Tero

---

From: Paul Wouters <[email-masked]>
Date: Sun, 5 Jun 2016 12:58:54 -0400 (EDT)

> By adopting this draft the WG is agreeing to take this on as an official WG item to continue work on the draft. Please reply with any comments supporting or concerns against adopting to the mailing…

I am in favour of adoption, and will continue to review the document.

Paul

---

From: Yoav Nir <[email-masked]>
Date: Sun, 5 Jun 2016 20:21:17 +0300

> On 5 Jun 2016, at 7:58 PM, Paul Wouters <[email-masked]> wrote:
> 

As will I.

And although I do not speak for my company, we are very interested in implementing a mechanism such as this in our remote access client and server when we add IKEv2 support. We already have a similar mechanism for our IKEv1 client.

Yoav

---

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 6 Jun 2016 09:32:48 +0300

> By adopting this draft the WG is agreeing to take this on as an official WG item to continue work on the draft. Please 
> reply with any comments supporting or concerns against adopting to the mailing list. This call will run until Friday, 
> June 17th UTC 23:59.
>
> Thanks,
> Dave and Tero

I think that if there is some interest in using stream transport for IKE,
then it is better to have a standard solution than to have a set
of proprietary ones. So, I support adopting the draft.

Regards,
Valery.

---

From: Tommy Pauly <[email-masked]>
Date: Mon, 06 Jun 2016 09:28:16 -0700

As an author, I support the adoption of this draft. We do plan on incorporating the feedback from previous versions of the draft into the first working group version of the document, if adopted. We are also want to get this feature implemented for iOS and Mac OS X, and would love to work with other implementations to do interoperability testing.

Thanks,
Tommy

> On Jun 5, 2016, at 9:02 AM, Waltermire, David A. (Fed) <[email-masked]> wrote:
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec