Subject: [IPsec] IETF 96 IPsecME Agenda

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Thu, 7 Jul 2016 18:57:48 +0000

We are scheduled for 2pm - 4pm CEST on Tuesday, July 19th.  The chairs need to pull together an agenda for this meeting. Here is an early draft to get us started:

10 minutes: agenda, WG status

The following drafts are near done. Are the authors able to give a short status?

5 minutes: status of draft-ietf-ipsecme-ddos-protection-07 - Ready to send to the IESG?
5 minutes: status of draft-ietf-ipsecme-rfc4307bis-09 - Ready for WGLC?
5 minutes: status of draft-ietf-ipsecme-safecurves-01 - Ready for WGLC?

20 minutes: discussion of draft-ietf-ipsecme-tcp-encaps-00 - Newly adopted. More discussion needed? Ready for WGLC?

30 minutes: discussion of draft-fluhrer-qr-ikev2-01 - The adoption call on draft-fluhrer-qr-ikev2-01 indicated strong interest in doing something in this space. We need to wrap up our adoption discussion and determine a path forward for WG activities in this space.

20 minutes: charter text review - The chairs will send out revised charter text before the meeting for review prior to discussion.

This leaves 25 minutes extra. Are there any additional topics to discuss? ESP? Yang? Others?

Regards,
Dave

---

From: Paul Wouters <[email-masked]>
Date: Thu, 7 Jul 2016 15:09:09 -0400 (EDT)

> This leaves 25 minutes extra. Are there any additional topics to discuss? ESP? Yang? Others?

There is draft-pauly-ipsecme-split-dns and draft-mglt-ipsecme-rfc7321bis
as well we could briefly talk about.

Paul

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Thu, 7 Jul 2016 19:17:04 +0000

Paul,

> > This leaves 25 minutes extra. Are there any additional topics to discuss?

Are you or one of the other authors available to discuss these drafts? If so, how much time do you need?

> There is draft-pauly-ipsecme-split-dns and draft-mglt-ipsecme-rfc7321bis as
> well we could briefly talk about.

Thanks,
Dave

---

From: Paul Wouters <[email-masked]>
Date: Thu, 7 Jul 2016 15:23:20 -0400 (EDT)

>> well we could briefly talk about.

Yes. Tommy and I will be there and we can remind the WG about how useful
our draft is for adoption, and I think Daniel is also there to talk
about 7321bis which is pretty similar to 4307bis, but if he is not I
can talk about it too.

Paul

---

From: Yoav Nir <[email-masked]>
Date: Thu, 7 Jul 2016 22:46:10 +0300

> On 7 Jul 2016, at 9:57 PM, Waltermire, David A. (Fed) <[email-masked]> wrote:
> 

I can give a short status for them, but I think either Tero or Paul should give the status for rfc4307bis.

> This leaves 25 minutes extra. Are there any additional topics to discuss? ESP? Yang? Others?

I can talk about the EdDSA draft (draft-nir-ipsecme-eddsa). 

Yoav

---

From: Daniel Migault <[email-masked]>
Date: Thu, 7 Jul 2016 17:52:10 -0400

Please also add:draft-mglt-ipsecme-implicit-iv.
<https://datatracker.ietf.org/doc/draft-mglt-ipsecme-implicit-iv/>

I (or Yoav) can also present about draft-mglt-ipsecme-implicit-iv.
<https://datatracker.ietf.org/doc/draft-mglt-ipsecme-implicit-iv/>
In addition draft-mglt-ipsecme-rfc7321bis can be presented by either of the
co-authors (Tero, Yoav, Paul or me).

BR,
Daniel
<https://datatracker.ietf.org/doc/draft-mglt-ipsecme-implicit-iv/>

On Thu, Jul 7, 2016 at 3:46 PM, Yoav Nir <[email-masked]> wrote:

> > We are scheduled for 2pm - 4pm CEST on Tuesday, July 19th.  The chairs
> need to pull together an agenda for this meeting. Here is an early draft to
> get us started:
> >
> > 20 minutes: discussion of draft-ietf-ipsecme-tcp-encaps-00 - Newly
> adopted. More discussion needed? Ready for WGLC?
> >
> > 30 minutes: discussion of draft-fluhrer-qr-ikev2-01 - The adoption call
> on draft-fluhrer-qr-ikev2-01 indicated strong interest in doing something
> in this space. We need to wrap up our adoption discussion and determine a
> path forward for WG activities in this space.
> >
> > 20 minutes: charter text review - The chairs will send out revised
> charter text before the meeting for review prior to discussion.
> >
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 07 Jul 2016 15:18:07 -0700

> On Jul 7, 2016, at 12:23 PM, Paul Wouters <[email-masked]> wrote:
> 

I agree that we should have a short discussion around draft-pauly-ipsecme-split-dns, and I will be there to talk about it.

Thanks,
Tommy

---

From: Daniel Migault <[email-masked]>
Date: Fri, 8 Jul 2016 10:52:23 -0400

Hi David,

We should be presenting Diet-ESP in 6lo and mostly presenting the use
cases, so we might also willing to have a short update on
Diet-ESP in ipsecme. I could also do that shortly in Berlin.

Yang model drafts have not been updated since BA, so I do not think we are
ready yet to present it in Berlin.

BR,
Daniel

On Thu, Jul 7, 2016 at 3:17 PM, Waltermire, David A. (Fed) <
[email-masked]> wrote:

> Paul,
>
> > > This leaves 25 minutes extra. Are there any additional topics to
> discuss?
> > ESP? Yang? Others?
>